No notifications

I noticed recently nothing is being recorded and i am not seeing ant notifications on either of my 2 pan/tilts or my regular cameras.

Live view is working fine.

Any help is greatly appreciated.

When? Probably need to cough up a little more information like OS, firmware version, app version, SD card, continuous or event-only, etc.

I had two events happen last night that didn’t get Event notifications.

1 Like

sd card 32G but even the web data is not there.

Why would OS matter if it’s a standard app?
I use ios and android devices if that helps.
Event only is enabled.
im not getting the 12 sec clip like i uses to.

I started a topic too Joe “Events not being recognized or sent to cloud”. I’m having the same issue, it started on Jan. 12th

Because sometimes certain bugs only occur on specific OS and/or app versions. It is always helpful to provide more information to troubleshoot an issue more readily.

2 Likes

Yes, there are many times issues show up in only one OS. It looks like this is becoming a popular issue. Several threads about it.

UGH… I’ll check the FB groups, too. Thanks, @OverWatch!

2 Likes

I listed a few threads here:

3 Likes

Thank you, that is really helpful. I’ve notified some Wyze employees.

3 Likes

Is this the same issue I’m having with the Pan? Does Pan Scan Disable Event Triggering?

Looks like more than just the PAN.

Strange. Well I set up my two Wyze cams prior to today and they function, but I set up my Pan just today. So I wonder if this is only impacting new setups?

Not sure, but the OP said it included his regular cameras. I had two events motion tagged in my continuous recording last night within a one hour window (that’s all I could sit through) and they were not in my Events list. The V2 cameras have been set-up for several weeks now.

Thanks for letting us know about these problems! @corvettejoe92 and @YeahThatCee (I think I already asked the others here but if I missed you, this goes for you as well!), would you like for us to check the server side to see if it’s an issue there? We would need your username, MAC address, time zone, and the time of an event video you should have received.

Yes, please check on the server side. Thanks, @WyzeGwendolyn. As a side note, I updated the unrelated firmware for the Pan that was coincidentally released yesterday after I first noticed this issue, but the issue persists. I walked yesterday in front of the Pan in an attempt to generate an Event, but to no avail. Keep in mind that the Pan recognizes the Event, as one can navigate to and view the recorded Event in the green portion of the Playback review from my SD card. But there is no notification of the Event on my phone, nor are any Events listed for the Pan under the Event tab in my iOS app. This is isolated only to my Pan, as my other two non-Pan Wyze cams generate notifications and Events without issue.

Gwendolyn edited out information now that it has been collected. :slight_smile:

1 Like

Thank you! I sent this over toward the person who can check on the server side. I’ll keep you posted! I also edited out the information you gave me now that I have it collected so that it doesn’t stay in the public view. :slight_smile:

2 Likes

We think that the issue you’re running into may be a firmware problem. Could you please send us app and firmware logs through the Help & Feedback section of the app and switch the email address to developer@wyzecam.com, @YeahThatCee? That will quickly get your log over to the dev people. :slight_smile:

Thanks for hiding my information, for the help, and for the escalation! Good to know I might not be crazy. :wink: I’ve forwarded my logs per your instructions via the app. (Note that, from within the latest version of the iOS app at least, the email was already correctly formatted to send to the developer@wyzecam.com email address.) Thanks again!

1 Like

You may be crazy but not about this! :stuck_out_tongue_winking_eye:

You’re welcome for the help! Thank you for sending the log in. We appreciate you taking the time to work with us! :smiley:

1 Like

I get that a lot. :laughing: In all seriousness, I LOVE these cams, the app experience, and the excellent customer service is just (vegan) gravy. [Yeah, I’m one of THOSE “crazy” people.] The combined functionality and value of your products is second to none. I have no doubt that your team will iron out any of the software bugs, which comes with the territory of any software, especially when thankfully always trying to push the envelope for the customer benefit. Truly appreciate the responsiveness of the entire Wyze team from those at the top, in the front, and behind the scenes. THIS is how you do it. :slight_smile:

1 Like