No notifications after updating beta app

I have updated to the newest version now and still not notifications. is this still an issue? the widget is fixed so that’s good.

I updated my iOS App to version 2.25.16 (4) and have no issues receiving notifications anymore. Are you on that version as well?

1 Like

Same here. Since the last update I am not receiving any notifications from any of my cameras. I am on android and have cam plus for all 9 cameras. Only receiving notifications from my door sensors.

Are you only not getting notifications? Or are you not getting events either? Notifications are triggered from events. Did you verify your event detection settings after the update? Sometimes things revert during updates. Always good practice to verify settings after an update or upgrade process. Did you reset the cameras? What troubleshooting have you done?

1 Like

All event detection is on for all cameras. The only events that are showing are on two outside cameras and they are showing as standard motion instead of person detection. I have restarted all cameras also. Still nothing.

I was experiencing issues with Person Notifications myself. The Full Motion notifications were coming through, but the AI was not. Alexa would announce even though nothing was reported to my phones. I think it is related to this, found at the following Location - https://support.wyze.com/hc/en-us/articles/360015979872-Service-Status-Known-Issues:

I don’t believe this has been fully resolved yet.

This afternoon, Alexa seems to be alerting me 20 minutes or more later than the event. Just an FYI on this.

So I think I have this fixed. I had to delete all cameras from the app and add them again. Seems to be working now. What a pain.