No motion notifications, only sound event notifications

Hi,
I have a Wyze cam 2 with up to date firmware. I’m using the latest version of the Wyze app on both an iPhone 7 & an iPad.
Symptoms: I can connect to the camera, see the feed, etc, but I don’t get any motion event notifications. I do however get the “sound event” notifications (tested it yesterday with the smoke alarm).
I’ve tried a hundred things without success. For info:

  • The “bell” on the main screen does NOT have a line through it.
  • I have activated “notifications”, plus Wyze AI events, “all other motion events” and Sound Events.
  • I have enabled notifications for Wyze on both my iPhone & iPad.

Any ideas?

Welcome to the community @StevieB! Is there any chance that you have a rule turning off the motion detection for your cameras?

The detects sound and detects smoke/co alarm settings are different and Independant if eachother. Were you using the detects sound event setting and detecting the smoke alarm as a regular sound? Or using the smart sound detection and detecting the smoke alarm as a smoke alarm?

Have you restarted the camera lately? Try that so that the settings get refreshed on the camera.

https://wyzelabs.zendesk.com/hc/en-us/articles/360030119251-Event-Recording-and-Schedule

Later edit/. You say that you have the notifications enabled, but do you have motion and sound enabled in the event recording settings page? See below. I have my notifications enabled, but not the recording, so I don’t get any notifs because there is nothing to notif me of.

2 Likes

Yes, that was it!
I thought that notifications and event recording were independent of each other, but they’re not. I turned on “detects motion” in Event Recording and, bingo, I am now getting my notifications.
Thank you so much!

3 Likes