No Motion Detection Since 10/14/2020

Big fail, Wyze. No events recorded all morning, despite 2 people and 3 pets moving around. Wife asked me to see which animal was responsible for some mischief, but zilch. Not a great way to get buy-in from the one who must be satisfied.
The crappy Foscam that I used to have is starting to look like a rockstar by comparison.
The “but at this price” argument is long gone. If it never does what you want, then the price is too much.

M person detection has stopped. My cameras see everything else. A car, leaves blowing by, branches moving. But it ignores people altogether now. I know person detection was taken away but it should still see the motion of someone walking by, just not notify that its a person. Whats the point of security camera. Everything else works fine. Annoyed

Yeah, the minis are fairly basic cams (local storage, motion detection, 2 way sound and that’s about it without a subscription).

I wouldn’t buy them at the normal prices ($35). Even with Prime Day prices they were still $25, but I was buying a couple of Echo Show devices on Prime Day and they let me add a Blink mini for $5, so it was hard to think of why on earth I wouldn’t get them. I mean, worst case scenario I could just resell them for 2-6 times what I paid. I needed a couple more cams anyway, and the spots I needed them in I don’t need PD, so $5 seemed reasonable to meet that need, to try something so popular (and strangely highly rated), and see the differences.

I still like Wyze for the most part, but when I want reliable PD I get Eufy Cams, even if I already have a Wyze cam covering that same area for other reasons (automation, rules, etc). Haven’t tried others with PD yet, though I’d like to since Eufy sometimes has some bugs too, especially it seems once the SD card fills up,

For example, I sometimes get missed spots where recordings don’t save right (just empty space in the timeline) and the notifications have some weird issues not showing the thumbnail, or when I click on them it sometimes links me to the wrong event. It also doesn’t do everything it says it does (individual person facial recognition, etc), but at least it does notify reliably about PD, which is what I mostly wanted it for. Sadly, it doesn’t offer PD as an Alexa event skill (do something or announce something whenever the camera detects a person on that cam), but Wyze does have this awesome capability.

So yeah, I’m definitely open to checking out others with PD, but I have to admit that despite their own issues, Wyze gets a lot of bonus points in areas others are lacking.

1 Like

Interesting, so Eufy doesn’t have Alexa announcements either. Does anybody have this integration other than Wyze (and I assume Ring/Blink)?

There are probably more, but it appears that at least the following do:
Amazon Cloud Cam
Ring
(I assume Blink too)
Arlo (though their cheapest standalone cam appears to be over $100)
Wyze
August Smart Home

I just found the others do based on a quick google search, so I am not claiming that is exhaustive by any means, but it appears you are right that there are slim pickings for this very awesome feature!

I love it on my Wyze cams. I have Alexa announce it on all my Wyze cams looking outside to tell me “Person detected on ______ Cam” everytime it is triggered. Kinda cool. Would love to have others do it too.

You can probably make any cam do it by using a complicated “Web hook” or pushing a broadcast somehow else (Tasker). That’s what I have to do for all my Google devices…but it’s way too hard for most people and not native, so, score 1 big useful bonus for Wyze. Convinced me to buy some Echo Show devices.

1 Like

I have a similar issue, where it’s only occurring on my v2 with camplus (which I think some others here are also experiencing?). It was working fine until a few days ago, where it appeared to stop uploading any events to the cloud, Camera appears online and live view is accessible. If I try rebooting the camera, it sometimes works for a while (events will start uploading again) but then after some time it will stop again (nothing gets uploaded). After this started happening, I updated to latest firmware, but same problem persists.

All my other v2s and Pan (not on camplus) are working fine. Would appreciate any suggestions…

1 Like

I never got my notifications to work since I got the camera. Tech support finally just begged for patience and my MAC address. Two days ago, like magic, the notifications worked fine. Less than a 30 second lag from trigger to notification. I’m happy. Probably system wide fix in my case. Good luck. When they work they are great,

I’m having that issue on my PanCam. My Motion Tagging is turned on and the Motion Detection Sensitivity level has to be set at 80 for it to even register me walking through the room on the camera (used to be set at 35 and would detect my cat walking through the room). I’ve done full resets (basically, removing device and re-adding after unplugging) and still have to have the setting up in 80’s for it to work. They gave me instructions on how to do a reinstall for the firmware using my SD card, but have to wait for card reader to be shipped because my PC doesn’t have a reader included (had to order a USB plug reader…). Hopefully that will fix my issue.

I don’t really have a suggestion other than the typical power and network connectivity things. Mine never had CamPlus and has been behaving again since it was rebooted. You might consider scheduled hard reboots. :frowning:

Mine also has no person detection since the firmware update and the person subscription I submitted. Worked perfectly before this.
I have hard reset by unplugging, restarted via app turned off the setting in app and turned it back on. None of that has worked.
Definitely something is wrong with the firmware update because I have not had any issues before now.