No more dancing around it. Can you fix audio issues with Wyze v3 cameras?

No more dancing around it. Can you fix audio issues with Wyze v3 cameras?

Please do not ask me “what issues”. You are well aware of audio issues with v3 cameras in Live View and recording. V2 worked fine.

You can look at your logs going back to when these cameras were introduced.

I think all Wyze v3 owners a
who have stood by your company are due an answer - - can this be fixed in version 3 or not? This is certainly a hw or firmware issue.

And if not, what will wyze offer its customers since audio worked in V2?

This could easily be a class action suit. Wyze needs to make a statement.

Thank you
Peter

16 Likes

16 V3 cameras on my system besides 7 V2’s and 1 Pan Cam.

I have no audio issues with my V3 cameras.

Made my car horn honk remotely while recording, what issues are there?

Edit: test 2 using car radio as audio source, still works for me.

Maybe the issue is your internet upload speed or WiFi connection?
Until I upgraded my WiFi Mesh system I had various connectivity issues but with a good connection my cameras work fine.

For reference I am on an Android 11 device with App version 2.25.22, Camera firmware version 4.36.3.19

I am on a cellular router based internet connection with 3 Orbi Satellite Mesh WiFi units for coverage of my 4.5 Acre property

3 Likes

I am a community member as you and opted to beta test new apps and firmware. I may be ignorant here, but can you provide what audio issue you are referring to. I have 7 v3 camera’s and they seem to work ok for me. Both on the recording / event side and live.

I would like to test on my side to see if I experience what you are.

Thanks in advance.

2 Likes

I will ask: What audio issues. Since you mention recordings, I assume you mean receive audio. It works OK on my 14 V3 cameras (although I seldom listen to audio on my cameras).

Transmit audio sucks, but I have no expectation that it wont suck. It’s a tiny speaker on the back side of the camera with a tiny amplifier trying to pretend to be a loud speaker towards the front of the camera.

1 Like

Have 4 v3 cams. SD cards. All firmware up to date. Strong 2.4 ghz signal. Close to router all of them. Fast internet speed 230mbps down, 15 up.

Static in live View, static in recordings.

Android Wyze app version 2.25.22
Firmware 4.36.3.19
Wyze decoder not enabled, running in background not enabled.
Gave up months ago on restarting cameras, force stop app, deleting cameras and adding back in.

https://www.google.com/search?q=wyze+version+3+status+hiss&sxsrf=AOaemvJQJJJE5rSigOsNanm10QzOjA4qjw%3A1635203957615&ei=dTt3YZv6JIilytMP66-rkAo&oq=wyze+version+3+status+hiss&gs_lcp=ChNtb2JpbGUtZ3dzLXdpei1zZXJwEAMyBQghEKABOgQIABBHOgcIIRAKEKABUMQVWLYZYOIbaABwAXgAgAGiAYgBkQKSAQMwLjKYAQCgAQHIAQjAAQE&sclient=mobile-gws-wiz-serp

139 complaints

Thanks
Peter

2 Likes

Hardly a “Class Action Lawsuit” as it works for some and not for others.

Obviously some research needs to be done to determine the cause for those experiencing this issue.

Maybe try a different power source, all my cameras are on a battery based system so I do not use the Wyze 5 volt USB supply. My system has very clean power to all my cameras, link below:
Battery Backed-Up 14 V3 cams and Internet Communications

For a test if you have a portable USB battery pack try using that instead of the Wyze power supply, just a thought… Just trying to help eliminate possible causes of your issue.

Thank you for the suggestion. The v3 cams are on 3 different circuit breakers in different rooms. Also tried 2 different USB power adapters with higher watts/amps .

Yes for some, v3 works OK but a ton of posts with same issue as mine (static) with no resolution after at least 8 months. I could try my 20k mah battery I have with USB outputs but in practicality cannot use on 4 cameras in different locations. BTW I tried one v3 cam at friends house in a different part of town and same issue-static. Tried my old v2 cameras in my home and worked fine, no static. I give up and will switch to Blink or Arlo or something else in the future. Thanks anyway.

2 Likes

Tried battery, no difference, still static on v3. Tried on indoor camera. Tx

After hearing how clear the car radio was in the video above I went outside and spoke to the V3 camera I mounted out there a couple days ago and I could actually hear my voice fairly clearly on my phone, still a lot of hissing and the phone was at full volume but I could at least hear and understand my voice from a few feet away. In the house all the V3’s are useless for audio at my house, my girlfriend’s house, and my brother’s house. I can understand tv audio or people speaking from across the room or from a different room with the V2 cameras, a person has to be speaking at full volume next to the V3 to even have a glimmer of a hope to understand what they are saying. I’m curious if there is an audio processor in the V3 that turns gain super low if it hears audio reflections in the house. I’ll have to play with the outside camera a little more in depth to see how well it works but for the months I’ve had them the V3 has given me no confidence of hearing burglars saying their names while they’re in my house because the audio is terrible. If Wyze could combine the video of the V3 with the audio of the V2 or better then they’d have a fairly great product.

5 Likes

Absolutely

Wondering if it is a WiFi congestion problem?

I live in the forest and the only WiFi signals are my own, all on separate channels.

If you have a portable hotspot or built in WiFi hotspot in vehicle, and have the time to go to a remote WiFi signal free area.

Maybe try setting up the camera on the hotspot in that WiFi free zone to see if it is a WiFi signal congestion issue. Not sure where you live but some non-rural areas like big cities the WiFi congestion is ridiculous and maybe the Wyze cam cannot handle multiple WiFi’s on same channel, just a thought.

Just trying to isolate what causes this issue for some but not others…

We have a v2 and V3 side by side in the living room of an elderly relative for monitoring her wellbeing remotely, since none of us live in the same state. Original was V2 which belongs to my brother so I can’t access the playback. We decided to put a V3 in so that there was redundancy in case one cam failed.

The cams are side by side, and plugged into the same power source, use the same wifi network. There is some static, but it’s OK. The audio is terrible on the V3 - cannot make out any words when people speak, whereas with the V2 you can hear conversations that are happening in the next room. If there is music playing, you can hear it clearly on the V2. On the V3 the sound cuts in and out so you hear every 3rd note or so, and it sounds like you’re underwater.

I had to resort to creating a group of the 2 cams so that I could hear useful audio: turned the sound off the V3 in the app, and rely on the sound from the V2 in order to have both decent picture and sound.

3 Likes

I hear you. Sad you have to use both. That is why I wrote what I did that Wyze needs to own up to the problem. Just like Samsung S21 phone owners have a battery drain issue that has never been fixed on a lot of phones. Not right. I do not care if it costs $40 or $400—well I would be more angry if $400 but what is advertises should work or the company should make a statement. This is why I wish I had a lot of money to call BS on companies and their products. But their are worse things in the world as we know. I hope your relative remains healthy.

Time for my next Ivermectin injection, UV light, bleach and staring into eclipses treatment for my continues health.

Sincerely
Peter

1 Like

Agreed. I wish Wyze would at least acknowledge there is an issue with the audio on the/some V3s. It’s clearly not in our heads.

4 Likes

Wild shot here…we use to have some issues with fluorescent lites causing noise or static in some of the equipment. Is it possible something running somewhere is interfering. Just brain storming …

I have both the V2 and V3 cameras. All the V2 cameras I own have very clear audio, but all the V3 cameras I own have what sounds like white noise that make for a far less clear audio. The Video is great in V3 and the audio is great in V2, if only we could combine the two for one great camera.

3 Likes

Wyze really does not design their products, they buy them from Chinese distributors as-is and create their own software interfaces.

There is likely ZERO chance the V2 audio circuitry would be incorporated into a V3.

I have several V2 and V3 cameras. I have been very disappointed with the audio quality on all of them. Most of the time I can just barely make out what is said. Sometimes can’t make it out at all. Excellent video though. If only I could read lips!

This is from one of my driveway cams, you can clearly hear the neighbors dog barking from close to 300 feet away (Measured distance using Google Maps) In the video it is where the lights are to the right.

There is some white noise but very little, and you can clearly hear the dogs barking. This is a V3 cam.

My remote V3’s have severe choppy audio when monitored over Alexa Echo Show devices.
For example, when we want to check-in on my wife’s elderly parents across the country (“Alexa, show me Parents Family Room V3 Camera”) all we get is choppy noisy audio and the voices are garbled’
No issues when monitoring the same cameras using the Wyze App on my iPhone or iPad.

Is this one the audio issues you are referring?

1 Like