No longer receiving ANY notifications after start of camplus trial and/or 2.16 upgrade!

I have v2 Cams and was using app v2.14 and was getting notifications on my Android 5.0.1 Samsung S4 with no problems with the notifications (notifications are the messages in the top status bar that get displayed when then slide down from the top of my screen).

I don’t know which change caused this problem, but when I received my v3 cam, I had to upgrade the app to 2.16 because 2.14 apparently wont see v3 cams, and when I added the v3 cam, the app FORCED be to start a trial in the CAM Plus which I did not want to do but there was no option to cancel the CAM Plus trial.

So, now I no longer receive any notifications for ANY events even though I have notifications and all events enabled (person, other motion, sound) on all my cams (both v2 anv v3).

I submitted a report (ticket ID 88531) two days ago but have not received any response.

Any help to fix this issue is greatly appreciated!

I dropped the Beta app recently and installed the public app in order to facilitate associating a different email address. I was also confronted with the free trial sign up when I reinstalled cameras. I simply accepted it and then opted out when the 14 days was up.

I was going to do that, but I didn’t want to go another 12 days without notifications (when the trial ended), so today I deactivated the cam plus from all my cams, but I am still not getting any notifications :frowning:

https://forums.wyzecam.com/t/buried-android-system-app-settings-you-might-have-missed/118140/4

Since the only changes I did from getting notifications to not getting them, was upgrade to 6.16 and add CamPlus to my account, I woul not think that the app notification setting for the wyze app would chance, but I checked anyway and notifications was still enabled in android for the app “Wyze”.

I guess Wyze would need to help me at this point because they understand which of these two things could cause this issue.

So, is posting in this forum the only other way to submit a bug report besides submitted a ticket from within the app?

Creating a ticket within the app is the best way to obtain support.

I assume you haven’t inadvertently touched the bell in the upper right hand corner of the display and disabled notifications. Which is indicated by z’s appearing above the bell icon.

Nope, still a solid bell with no zzz