Night Vision LEDs Not Bright Enough?

I had a Wyze Cam set up in my garage before and had no problem. I got a Wyze Cam Pan yesterday and set it up but found the night vision not working properly so I put it in the garage and compared it with my Wyze Cam.

For whatever reason, the Cam Pan night vision is not as bright as the Cam. I see the IR leds are on, I can see objects near the camera but not about 2 feet away. Is it how the Cam Pan operates? Or did I miss something while setting it up? The garage door is about 16 feet away from my Cam Pan, but I can barely see it in the app.

Please help. Thanks.

2 Likes

It looks like the IR Emission is turned off. Check the advanced settings for the camera and make sure it’s on.

@CBRRider808, at this time, that is only true if @maverickf is using the beta app and firmware. :slight_smile:

2 Likes

Good point! I forgot not everyone is using the beta app…oops haha

1 Like

I have the same issue with my Cam Pan running the latest (beta) firmware. I downgraded the firmware to a previous release and still no improvement, I’ve opened a support ticket with Wyze for some assistance but have not yet heard from them,

Here is a photo in near total darkness of a 20’ x 20’ living area. The only visible light is at the right hand edge where an LED desk lamp illuminates a work area.

Another user reports a similar issue here:

I had a similar issue with the beta, and cycling the power fixed it for me.

I didn’t know about the beta app / firmware. Should I give it a try? I have just submitted a ticket since I have no idea how to get it works now.

Hello @maverickf, If you have submitted a ticket then a Wyze tech support member will get in touch with you over email. Beta testing for Wyze allows you access to features that haven’t been publicly released, I’ll link you to an article where you can get learn more about it and set yourself up if you would like.

Here’s the link
https://www.wyzecam.com/become-a-beta-tester/

Thanks for the info, mixonepa. I think I will wait for the tech support then.

1 Like

No problem :grin:

Actually I had this issue with one of the beta firmwares. The toggle to turn off the infra red light was not the issue. I could place two cams side by side and see that both had there infra red lights on by looking with the camera on my phone. Thing was one pan scan could see the room properly and the other could not. Flashing back to an older firm Ware and factory resetting fixed it. Your welcome to search my posts to see a run down of my trouble shooting. If u think about it the light from v2 should light the room enabling the pan to see the room also. I personally think it was an exposure problem with the pan… It was not letting enough infra red light in

I followed the instruction from support to flash the firmware but it didn’t fix the problem. I guess I was expecting the Pan to perform in the dark the same as the V2 which unfortunately not.

1 Like

I have the same exact problem, i receive my Cam last friday, please help, i already flash the firmware, downloaded beta and turn off and on the IR Leds, and still they are not bright enough, i could see them on with my Cel camera, but they are super dim.

I think we need more information to help you better in the community. Please be as specific as possible when stating issues you are experiencing.

  • Which camera model are you referring to?
  • Provide the following info: OS version of device, app version, firmware installed on the camera
  • Distance and/or area you are trying to illuminate with the IR LEDs. (small room, large room, outside, etc.)

A screenshot from the app while viewing in night vision mode would also be helpful.

1 Like

I have the same. 11 Pan cameras. All up to the latest .40 firmware. 2 providing superb night vision, one in a 30x15 foot room. 9 providing black views - one in a 15x15 room.

I’ve checked - all the IR lights are working, they are just not lighting up the view. Have also checked against the latest apps, trying turning the IR lights off and on again. Have cycled the cameras; have factory reset them and reinstalled them.

I feel that it is something that is in the firmware (the Pan does not use a light sensor to deal with night vision; it uses an algorithm to work out differences in the light levels in the picture, I believe). Hopefully, then next firmware update will fix this.

I’ve also got similar issues, I installed 2 pan cams yesterday, they are both outside under large over hangs, both of them say that their night vision is on, and im not seeing anything. I also have a Nest hello doorbell, located just to the side of one of the Pans and it sees fine in the dark? any suggestions, the cams have both had their firmware updated via the apps prompts yesterday during install. And the app i’m running the current version available on the app store.

How large of an area are you trying to illuminate with the built-in IR LED emitters on the Pans? Please remember, the V2 and Pan are “indoor use only” cameras, so the night vision is not as effective outside without supplemental lighting.

Ya I’ve done some more reading through the forum and seen people have purchased supplemental IR lights to assist. Appreciate the response.

Thanks

1 Like

You’re very welcome! :slight_smile:

Same Problem here … Bought the V2 and the Pan Cam about 2 days ago … V2 Lights up just fine … Pan Cam is Dark at night ---- OK Wyze we need a fix… I think these responses have proved that it is YOUR problem…

1 Like