Newbie to Wyze so need some guidance

#1

Just installed 3 Wyze cameras at our home over the weekend. My husband and I are both in this account. We receive notifications just fine about activity on one or more of our cameras but when either of us tries to view the camera, Wyze tries 3 times to connect to the camera and then we get a message saying we need to exit the app and try again, or re-boot the router (not an option since the router is at home and we are not!). How do we fix this? And I have to say I am not very computer savvy and he is even less so than me. Thanks for your help!

#3

@m.c.mcdonald… Please see the connectivity troubleshooting guide:

Resetting the router is a last resort and not likely the issue. You can try to Restart Device from the Camera Settings page (this uses a different communication channel). But I suspect you have a different issue such as firewall settings blocking the connection. As a test, when you are home, you can try to access the camera with your phone’s wifi turned off. This will use the phone’s cellular data connection and is the same as being in a remote location.

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support ticket, preferably from within the app while the bad camera is selected. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

#4

I too am a Wyze newb. I too had this issue when I first added a cam. I had to reboot my iphone to get it to come back.

#5

We had our WyzeCam router (separate WiFi router- 802.11n - 2.4Ghz - 300 Mpbs) set in a low spot, we moved it to a higher location on top of an armoire 1.5m high (5 ft) and that problem seemed to all but disappear. Sometimes when we are in the furthest room we will receive this connect error notification still but, it is rare now.

This may or may not be, or have anything to do with your particular problem?

Hope this helps,

Thanx,

73’

Tuna

#6

Why didn’t you try using a wifi extender?