New wyze sensor v2 does not work with Alexa Routine Action

I’m adding my 2 cents here as well that the routines are not being triggered. I have contacted Amazon and they are looking into it as well. I have my v1’s set onto the new hub and they work without issues only the new sensors do not work. Alexa can see the open and close state but doesn’t trigger. Not sure which side it’s on for the cause but just posted on both to be made aware.

How long do we have to wait for a fix.
Are they reading the forum?

I said Alexa needed an updated skill but there was nothing I said that indicated I expected Amazon to provide it.

Its really frustrating for us users when we identify problems that require immediate attention and we can’t even get a reply from Wyze acknowledging that they are aware of the issue, let alone when and how they plan to address it.

1 Like

This is primarily a user forum and it’s not monitored by Wyze employees. I will see about getting this looked into.
@WyzeFrederik

I’m aware of the issue. It’s missing the proactive state. Without it, Alexa is not able to trigger the routines. I have an open defect for the engineering team to address.
I don’t have an ETA just yet but this is a pretty high priority items. Right now, the team is trying to solve a latency issue related to the skill and fixing the support of Person Detection as it is blocking multiple products certifications.

10 Likes

Thanks for the update.

Thanks,

Please keep us posted.

Thanks for the update.

Any updates??
I really think Wyze should focus on releasing a few fully tested and functional devices. Instead of trying to release a new product every few weeks. You’re clearly spreading yourselves to thin and things like this fall through the cracks. The number of bugs and issues I’ve had across multiple Wyze products has been unacceptable. I do tech support for work, and we’d never use anything from Wyze based on the amount of troubleshooting ive had to do to figure out these issues.

1 Like

An update would be great. I can’t use the sensors if the Alexa trigger doesn’t work.

Thanks!

1 Like

I thought I was doing something wrong until I found this post… took off my old sensors and put on V2 sensors and set up my Alexa routines (which will play perfectly for testing) … but couldn’t get it to work otherwise. Glad it is being addressed because this is an INTEGRAL part of my home monitoring. Wish I had left the old sensors on…

1 Like

I have the same issue. I just replaced my v1 sensors and updated my Alexa routines. Just to find out that my automations are not functioning. I’m actually hesitating to arm the unit. This issue is something I would have expected as a beta tester. Something address before pre-orders. I hope they deal with this soon.

1 Like

A bunch of people are having these problems with their Alexa not triggering when doors open/close

1 Like

Phelpsa06: Come on man. Wyze is busy developing a new item, a toilet seat, they don’t have time to fix the stuff they already have. :stuck_out_tongue_winking_eye:

2 Likes

Looks like either with the app update just released last night or some backend changes happening, routines are now working for my V2 sensors.

1 Like

Yep! Getting alerts today. Sounds great!

From what i can tell… Alexa and Wyze will start a routine (turn on lights) as a result of a sensor trigger but will not turn off lights with no activity. Anybody else seeing this still?

1 Like

I notice my alexa routines started working with my v2 sensors last night around 1am. Very excited. Thanks Wyze for getting this done.

My V2 sensors are working great with my routines I had previously setup and the alexa routine is actually faster than the announcement that person detected at a camera. WooHoo! Thanks Wyze! Looks like I can replace the rest of my old door sensors with the new V2 now.