New Wyze scale won't connect with app

Recieved our new Wyze scale and followed instructions on setup. Already had the app downloaded as we have other products. Clicked add product, selected scale, entered personal information, was told to step on scale to connect. Stepped on scale and it gave me a weight reading but then turned off after about 5 seconds. App times out on trying to connect. I have internet (tried both wifi and LTE) and bluetooth is turned on. Have tried with my pixel 3xl and my wifes pixel 2xl. I took the batteries out of the scale to reset. Reset the phone. I force closed the app. I turned bluetooth off and back on. Nothing. Have been trying off and on over the past 4 days. Sent an email ticket and haven’t heard anything back. Please help! I would like to use my new product!

MODERATOR NOTE:

This topic has been moved to the #early-access forum category. Please keep all discussion of Early Access products here until the product(s) have been publicly released.

If an Early Access purchaser needs to join the Early Backers group, please go to the group page at the link below to request access.

https://forums.wyzecam.com/g/EarlyBackers

3 Likes

Can you give me your ticket number and I will see if I can get someones eyes on it to get you some help.

1 Like

[Wyze Ticket 537524]

1 Like

Thank you for the ticket number! I’ll send this to the team though support is already out for the evening.

I am having the same issue. Been dealing with support since the 14th. Over a week and no help. My scale still won’t connect. They want a device log entry but how can I send that when the scale won’t even add to my account? It takes 3 days for me to get an answer back from support.

1 Like

I too am having the same issue. And I too have performed all the troubleshooting steps recommended by Wyze and that the original poster had tried. And I too have opened a support ticket with no response, but it’s only been about 48 hours for me. Anyone plz halp?!?

1 Like

Sorry for my delay! I’ll see about getting someone more qualified in here to help.

I actually have a ticket opened up (#550086) and have been in contact multiple times with a John, but haven’t heard back in about 36 hours. I think I have a faulty scale.

Well, dang. I’m sorry to hear that. Has John replied to you since you posted your ticket number?

No, I’m fact it’s been about three days since I’ve heard from anyone at Wyze. I know things are a little hectic right now what with COVID-19, but I’m really getting bad vibes from my customer experience thus far. Isn’t there anything I can do to get my Scale working like it should? I’ve literally tried everything, multiple times, and still no connection to the app. It’s like it doesn’t even try to connect, like there is no Bluetooth signal from the Scale itself.

I am sorry you are having issues with your scale, have you tried a different device and it does the same thing on both devices?

Thank you for letting me know. I sent you a reply through your ticket and I’m pinging the team about this.

I haven’t heard back from Wyze since April 23rd. They wanted me to send them information on my settings for the scale. How can I do that when the scale won’t even connect to the app? I have had my scale for almosta month now, this is bull… has anyone else gotten anywhere? I’m ready to return it. [Wyze Ticket 530189]

Thank you for the support ticket number. I checked on your ticket and it looks like an internal note was added about the trouble you were running into before it was escalated. We apologize for being behind on support tickets and I’m working to draw attention to yours now.

1 Like

So i troubleshooted this to hell and back and finally found a answer to the problem, Ever since the new Firmware which I think is unrelated maybe related somehow, Software has to communicate with the new firmware and back again, Just like you would do with new software on a windows machine you would reboot the device? In this case to reboot android software you need to sign out of the app then reboot your android device then sign back in and bam! your Scale just pops up and heartbeat monitor on the scale working so fast. So do those steps and if that doesn’t work you have a dud (Meaning its broken)

2 Likes

I’m having the same issue. Hangs at step on scale. As soon as I step on it the Bluetooth icon turns off. It’s also stuck in kg and the display never turns off. Trouble ticket 595989

I am having the exact same issue. Followed the instructions and stuck on the part where it tells me to step on the scale. The display shows KG and when I step on, the bluetooth icon goes away. It will give me a reading in kg but will not do anything else and the display never turns off. (Ticket #598972) I am on an iPhone 11 Pro Max with up to date iOS.

The scale went through a brand new set of batteries in about 18 hours

I am having the exact same issue with my scale. I am using a Pixel 2 .
However the scale connect with my wife’s iPhone.

Is there a specific issue with Pixels ?

Javier Work like a charm … Thank you

1 Like