New Wyze not picking up detecting movement

I have a new Wyze Cam Pan set up looking through my front window and the motion detection seems to be off. It will record that a bush is moving in the breeze but completely misses a truck pulling up out front and a package being delivered. I have my sensitivity set to 70 and detection zone turned off. Any ideas?image

First, you are aware of the cooldown period for the alerts, correct? (When the camera detects motion, and send you the alert with the 12 second video, there is a 5 minute cool down period where it will not send another alert.)

That being said, I’m having a similar issue with my Pan cam completely missing motion. I have ruled out this being an issue with the cooldown. This camera is watching my front door and driveway. The camera will seemingly randomly not pick up a vehicle pulling into the driveway, the person getting out and walking up to the front door. I’m guessing maybe a quarter of the time. I’m still experimenting and collecting data to see if I can narrow down the issue any, but don’t really have anything to offer at this point. I have not noticed this issue with my non-pan cameras, though they get less activity then the pan.

I am aware of the cool down. I originally thought that was the issue but it’s not. :confused: I also don’t have any issue with my regular Wyze camera and motion detection. I thought maybe it was the little bit of glare off the window that I get in the corner of my screen but that shouldn’t affect someone walking towards the steps. So odd.

Worth checking the following again:
– Make sure under Event Recording tab you have motion detection turned on. and send push notifications turned on.
– You might want to keep the Detection Zone turned on and resize the detection zone to only monitor your driveway avoiding the moving bush, which may initiate an alert causing you to miss an event you care about because of the cool down period.
– Also make sure the app notifications are turned on in the application ( The little bell icon) and also under ACCOUNT->APP SETTINGS->NOTIFICATIONS
– Also make sure you don’t have any shortcuts that may be interfering