New Wyze Cam V3 - Detection Zone Issues

I have been an owner of the Pan Cam v2 for some time and have been using it outside and figured out the detection zones.

So when I just purchased 2 new (non pan) V3 cameras. I mounted one of them in the front of my house under the eve to replace my pan cam. I love the view and the quality of the camera however I am having major issues with the detection zone and notifications going off all the time. There is a high way that runs in front of my house that is about 40 yards away from where the camera is located. I created a detection zone that did not include where you can see the cars going by down the highway and also i excluded some nearby bushes that blow in the wind.
For the most part detection and notifications work ok during the day. However, at night every time a car goes by the camera sense the lights of the car and then it notifies me it does this all night long.

I have tried adjusting sensitivity up and down with no help. I am including screen shots of my view with detection zone and it wouldnt let me add 2 images so just fyi that setting is currently at 50. But I have tried higher and lower.

I have tried to get a hold of customer support and cant figure out how.

Thank you

Well good luck with the detection zone, I’ve never found a way for it to work correctly on my V3. I still get alerts for things in the areas of the darkened grid. I finally just set notifications for person and package on and everything else off. I left vehicle detection on for a day or two but every time a tree branched swayed I would get a vehicle push notification because my cam can see my truck sitting parked in the driveway.

Support is 206-339-9646 M-F 4 AM - 8 PM Pacific Time.

Can you make the exclusion zone a little bit bigger? To block out where the light flicker can be seen? Lower the sensitivity is another idea, use the camplus ai tagging to weed out stuff, or reposition the camera to face in a direction that doesn’t see the highway lights.

1 Like

I have the exclusion zone completely darkened out on that side where the hwy is.

How low should I set it I have put it all the way down to like 25 before.

How do you do this.
“use the camplus ai tagging to weed out stuff”

I cant move my camera to the corner nearest the driveway and look back to the house because wifi is to weak out there also I want to be able to see the drive way when someone walks up it or drives up it

I did not have this issue with my Pan Cam v2 when it was out front at all. It seems to only be an issue on these V3 cameras

How do you get in touch with Wyze support to see it maybe this is an issue and they need to fix something

If this doesnt work correctly I dont plan on keeping the additional cam plus i got 14 days free with it.

I want more than just package and person. I want to know if someone walks thru my driveway or if something pulls up thru the driveway also.

And frankly light flickering shouldnt set it off and if that is the way is suppose to work then these are junk.

The detection system in the cameras is a “pixel change” system, as apposed to the WCO which has a PIR motion detection system. The “pan v2” was just released, do you mean the pan v1? That also has a pixel change detection system. This type of system sees pixels changing color, lightness, darkness, etc and is interpreted as motion. So the “light flickering” would set off the “motion detection” is it is within the detection zone and meets the sensitivity setting. So the headlights if the cars in your highway, that fall.inside your detection zone would be detected as motion. What sensitivity percent you ask? I cant tell you exactly what number is needed, I can just recommend lowering the sensitivity and remove detection zone areas untill you get the amount of detected.clips that is desirable to you. To comment on your bushes statement above, not only would you need to exclude out the bushes themselves but also the area around the bushes where the shadows would move because this would also cause pixel change and be interpreted as motion.

This can be done if you have camplus, and it looks like you are using the 14 day trial. Just deselect “all other motion” on the camera notification settings, and then on the camplus setting page, choose vehicle, person, package etc that you want.

@Antonius provided the contact number and open times above for you. Here they are again:

https://wyze.com/contact

1 Like

Thanks for everyone’s input

With detection zone off how does it work

Please excuse typos Email Sent from my iPhone

It should just use the full screen/camera view.

1 Like

If I disable the detection zone then it will for sure pick up car going down the hwy

That is why I created the zone to block that area out

Please excuse typos Email Sent from my iPhone

Yep. In your use case I’d say be generous with the exclusion areas near the highway, blocking out areas where the lights would flicker, then lowering your sensitivity settings to find a sweet spot.

Another choice is to use a pir detection system instead of the cameras with the pixel change system. The only camera right now with a pir detection system within the Wyze ecosystem is the WCO. Which comes with it’s own set of challenges. This system passively detects infrared similar to outdoor motion lights etc. To activate a recording. There are some features it looses due to being a battery powered camera though, so be informed of the feature list before making a decision on going that route.

1 Like

I might have missed this in the thread, but as @Omgitstony indicated, since you are using AI you should turn off All Motion for detect / Notificaitons. Here are my settings and it does not notify me of light flickering, but does record it to the events, which is ok for me.

Make sure Detects Motion is on - Which yours must be since you are being notified
Screenshot_20210928-193311

Set Cam Plus up as you want for AI triggers
Screenshot_20210928-193340

Then in the Notification area, Turn off All Other Motion Events and ensure Wyze AI Events is on
Screenshot_20210928-194108

2 Likes

yeah I haven’t been able to get detection zone work properly. I darken out my shrubbery but it still detects when it moves in the wind. I alarms all day for this. I had to just turn the whole thing off for now

I’ve replied your comments here.