New Wifi 6 router Eero 6. Having trouble connecting

I just set up a new home wifi network with Eero 6.
Nest thermostats were set up without any problems.
And all iphones and computers and printer were connected without any issues.
But Wyze cam v2 is just not getting connected.
After i scan the QR code on my iPhone with the camera, it thinks for a few seconds and says it has timed out, please try again.
So frustrating.

1 Like

so the Wyze devices strictly use ONLY the 2.4 ghz band. it looks like the router you bought uses one ssid for both the 5 and 2.4 frequencies. so more than likely the issue you are having is that the wyze devices are trying to connect to the 5ghz frequencies or at least are seeing them and having trouble “making up their mind” type thing. I went to a wifi 6 router a while ago and faced the same issue and ended up getting a different wifi 6 router because I couldn’t turn off the 5ghz radio in the router AT ALL among other issues I had with it.

in a quick search I came across this ( please check with your owners manual for the router for clarification) but it looks like you can do a temporrary disable of the 5ghz radio in the Eero router. with that disabled for a short time you should be able to set up your Wyze devices. now whether you have to do the temp disable for each device or just turn 5ghz back on when you get them all set up I do not know.

this is from Eero support. it looks like this refers to the Eero app version 3.5.0 for android and 3.9.0 for IOS…not sure what version they would be on now as this isnt dated. hope this helps in some small way.

https://support.eero.com/hc/en-us/articles/115005497223-Can-I-set-my-eeros-to-use-the-2-4-or-5-GHz-frequency-#:~:text=0%20for%20Android%2C%20you%20can,some%202.4GHz%20only%20devices.

additionally I would check youtube, how to disable 5ghz on Eero ( insert router model) and go from there.

4 Likes

I didn’t imagine there would be a toggle under Troubleshooting menu. I thought it would be just a list of things to try.
But there was a button in it to temporarily disable 5ghz for 15 minutes.
And I was able to connect Wyze cam.

Thank you very much!!! You have done a good deed!! Bless you!!

2 Likes

glad to help. really glad you got it working!

2 Likes

So after 15 minutes the 5Ghz network turns back on and there are no issues with the Wyze cam connection?

No issues since.