New V3, detection zone 1. wont save 2. pic smaller than camera viewing area

I just installed the V3 camera. When I try to set the motion detection zone two problems arise, 1. I’d like to select the entire viewing area of the camera, but the zone won’t stay set. When I leave the page and come back in to check the zone it isn’t what I drew and is usually some random zone changed in both dimension/location. 2. The detection zone picture doesn’t cover the entire viewing area of the camera. There is a piece of the camera view that isn’t seen in the detection zone view (e.g. about 10 ft along one side of the camera view), so I can’t include that area in the detection zone. My software version is up to date according to the app.

after setting the zone you want are you pressing the save button in the top right ( I believe it’s the top right of the grid page just above the actual frame) of that same page? because of the color scheme it can be hard to see things like this from time to time. when changing the grid detection zone you have to hit the save button or it will revert back to what was there previously or as I have found and it sounds like you have too it can go to random grid patterns without saving

alternative number two. because you want to capture the entire frame you can just turn the detection zone off. this reverts it to the entire frame by default.

Thanks for the reply, but there is no “save” button, it specifically says along the bottom of the detection zone page that the zone will be saved “automatically” when I leave the page. (my V2 cameras have a save option in the upper right corner, if I change the detection zone)

what app version and firmware versions are you running currently?

firmware 4.36.0.280 (Samsung S9, app version 2.19.14)

1 Like

hmmmm can you post a screenshot of where it is telling you it will save automatically? I just adjusted mine the other day and I could’ve sworn I had to press the save button.

1 Like

@mvno I am part of the Beta Test group and running FW version 4.36.0.290 on the V3. The app is the same version as yours.

I took a look at the Detection zone settings on my Pixel 5. I currently have it turned on and see this when I first enter the Detection Zone location (No Save button as indicated)

However, once you start tapping on the screen to turn off notification area’s, the save button automatically appears as shown in this image (I corcled the save link):

You can always join the Beta Test group and see if the updated FW corrects your issue, but I am certain I saw the save button on the FW version you have, To become a beta tester go here: Become a Beta Tester

1 Like

sorry for the late reply, I was in the attic running a wire to the camera… Here’s the screenshot and no matter how I adjust the zone it returns to some random size/location. In other words it doesn’t save the updated zone on exit. Maybe the software people thought they still had a “save” button.

1 Like

thanks for the reply. That’s the way my Wyze 2 cams work. When the detection grid changes the “save” button appears. As you can see on the S9 (the pic I uploaded) they’re not using a grid (yet), instead the older sold rectangle detection zone.

ahh ok. somewhere I misinterpreted your wording. I thought you had implied you were on the grid zone.

I thought everything was production currently, apparently that is just the app for now. apparently I am behind the times sidetracked with some other things I am working on.

one thing I would recommend. once you set your detection zone. give it a few seconds ( 10-15 or so) to register and send to the cloud. if it’s not being saved to the cloud for what ever reason that might be the reason it’s reverting.

sorry for the confusion there

1 Like

no problem… thanks again, but the 2nd part of my problem still stands. There’s 30 feet of veranda that isn’t visible in the detection zone window. It’s all visible in the camera view, but not in the detection zone window, so the detection zone isn’t making the entire camera view available for selection. I can post an entire veranda view if need be, but it’s obvious my veranda doesn’t stop in the detection zone.

Intersesting, Signup for the beta as it may only be available with the latest FW. I believe you can roll it back as well.

If you want the Beta App, use my link above and sign-up for the beta releases. There is no current Beta App at this point. So you will not get a new app to load. However, you will be enrolled and will get the latest Beta App as it is released. If opt out of Beta testing, the Production App will be installed and the Beta will be removed.

If you want the Beta FW: go to the following location:

  1. Start the app
  2. Tap Account (bottom Right)
  3. Scroll to the botto and select About
  4. Check to see if you have Beta Program link as shown in my image (If you don’t you will need to becaome a beta tester). If you do tap on it to open:
  5. Tap Edit - Top Right
  6. Check the devices you would like the Beta FW for and then click save.

After you have done all of that, you can go to your camera, Device Info and check for FW. It may automatically appear that there is new FW available.

1 Like

this is kind of confusing…so correct me if im wrong…it is visible in the frame…but the detection zone wont move that far?

edit…wait a second…you mean the lower portion ( roughly 1/4) of the picture that isn’t INSIDE the detection zone correct?

here’s a view of what the camera sees. If you compare that to the detection zone view, almost all of the right side of the view (30 feet of veranda) isn’t available for selection in the detection zone because it’s NOT part of the detection zone view, it’s only visible in the actual camera view.

1 Like

I agree with @Bam this is confusing. :slight_smile:

If I read your writeup correctly it sounds like it is zoomed in on the Detection Zone screen. Try to Pinch the image (2 finger pinch on the screen) and see if the image resizes.

Also, turn your phone horizontally and see if it resizes as well. Mine does.

You can also turn off Detection Zone, close the app, long press on the App Icon and clear Cache from Android and then start the app again ans see if that makes a difference.

1 Like

let me check that, I’ll see if the zone is somehow zoomed in… one second…

ok I see what you are saying now. thank you @spamoni4 great sugestion!

ok waiting…que the jaws music :slight_smile:

1 Like

Sounds like a plan, I had Cache issues in the past, you can try this: You can also turn off Detection Zone, close the app, long press on the App Icon and clear Cache from Android and then start the app again ans see if that makes a difference.

This might be due to the aspect ratio of the viewing device.

Notice the aspect ratio of the detection zone is correct? But the view is more square? Try another device, like a tablet.

just checked and the detection zone view is NOT zoomed in… it only shows a truncated version of what the camera sees… (I tried rotating my camera to horizontal to see if that makes a difference, but it didn’t, the detection zone view did not change orientation to horizontal)