New Pan tilt error code -90

wyze-cam-pan

#1

I set my camera up last night. Was working fine.

It is a Wyze CAM PAM.

 

Went to look at it using the app and it sayw

Please try:

  1. Exit app and retry

  2. Power cycle the camera

  3. power cycle the router.

(Error code :90)

This is not off to a good start. If I am remote and this happens I am out of luck.

Lucky for me I am at the camera location this time.

I powered off and on the camera. Unplugged it . same results .

Any thoughts why this happened?


#2

Pulled the power cord again and this time it rest and came back online.

 

Any idea what -90 is is appreciated and why it required a hard reset.


#3

I am getting this also, I cant get anyone to respond via calls or submitting tickets. my camera has been working fine since May, all of a sudden this, in the last week. Now it wont respond to set up again or just spins with blinking yellow light. error code 90… I see lots of others have this happening also and sounds as if its due to last update, why cant we get some sort of support or help with this?


#4

I had posted an update the other day . Either it was removed or never made it.

 

I may just go with a different brand if the support here is lacking. Sad too I liked the little cameras and they seem to do what I was looking for. Small discrete and can put them any place.

I have outside cameras but wanted to use these to cover blind spots where I cannot get a camera at due to the location or lack of power etc.

I should note mine did start working again.

Left it powered off for a while.

 


#5

Wyze support is usually pretty awesome but the company is small and experienceing huge sales growth and having a little difficulty keeping up with support requests. At least this is what I think. Did you file a support ticket?


#6

I did receive Wyze support and a fix in the works for me, took a while but sounds like there was a pile of support requests. Patience is key