New Floodlight Cam Detects Motion Too Often?

I picked up a new Floodlight Cam at Home Depot and successfully installed it today. Definitely happy with the light levels and motion detection on the built-in v3 cam (I had previously had only v1)… However, I’m having trouble getting the floodlight detection under control - it cycles on way too frequently, and more often than the cam itself triggers a recording. Is it possible the floodlight isn’t using the detection zone settings on the camera?

I’ve set the detection zone to avoid the nearby trees blowing in the wind… I’ve also disabled the PIR sensor detection. Motion sensitivity is set down at 30 on the Cam itself. Floodlight should only turn on when the camera detects motion, but it turns on way more frequently…

Any ideas?

1 Like

Lower it down to 12,just remember if you have tree movements it will light up

Are you talking about the cam or the floodlight? Because the Cam already doesn’t trigger (doesn’t record) - only the floodlight turns on.

Just play with it

I seem to remember reading that the light has its own PIR sensor and doesn’t have any settings…could be mistaken.

Found this on the website:

Correct! It does have two sensors. I’ve deactivated the PIR trigger as there’s not a reliable way to ensure that it won’t detect motion from trees, etc. The only sensor it is using after dark should be the camera itself. My question is mostly down to this:

Why, if the camera isn’t triggering to record, is the floodlight still turning on? I’d prefer they be in sync…

Thanks for your input, everyone!

I had to set pir to 1% sensitivity and turn off the middle pir sensor. Pir is very sensitive… it definitely needs fine tuning… if you play with settings got should be able to get it close to what you want…

I am having problems with both the camera and the PIR being too sensitive as well. I’ve been trying numerous tweaks. I turned on the motion tagging to see where the camera is detecting motion when I have the floodlight PIR off and it set to only go off when the camera detects motion—seems to me that the floodlight will turn on when ANY motion is detected in the camera’s field of view—regardless of the detection zone I have set up in the camera settings. A glitch for sure.

That’s odd…although I do agree pir is very sensitive…i found that when I set up the detection zone for the camera, it worked as it should and only activated lights in the detection zone… are you sure it’s not the pir picking up the motion…

Where is the adjustment for PIR?

Still tweaking (not twerking). Initially, I was receiving event alerts approximately every minute - quickly chewed up 4 Gb of the 32 Gb micro SD. Because Vehicle detection was enabled, it kept alerting on my stationary car parked in the driveway - normally, I’d expect it to ignore a non-moving car parked in the same spot overnight. Turned off Vehicle Detection then got minute-by-minute alerts because a Rhododendron’s leaves were moving with the wind. Set motion sensitivity down to 1 and excluded the Rhododendron from the detection zone. Alerts have stopped. Now to increase sensitivity until floodlight and camera are working together.

Uuuh. In the app acc, floodlight…

Set mine up as a camera as the app claims I don’t have a floodlight.

Error message is “Uh oh… Something is wrong. Please check your Wi-Fi connection and unplug your Floodlight and plug it back in before trying again.”

Since it’s a tad difficult to unplug a Floodlight, I’ll assume it meant turn it off / then on from the floodlight switch. At work now, can’t complete setup remotely; will try later.

There appear to be two places where the PIR can be controlled. Both are within the Camera → Accessories → Floodlight settings panel. You can deactivate the PIR from motion-sensing for the floodlight entirely. I’m not entirely convinced this works 100% effectively…

Message truncated because it won’t let me paste more than one image… WTF, Wyze?

Cont’d

Or, as I have done, inside the PIR settings, you can deactivate any of the 3 zones. I’ve deactivated all 3:

1 Like

Thanks. I was unable to install as a floodlight (see above). I’ll cycle the power and re-try when I get home. The settings indicated are what I would have expected to find.

If you’re not seeing the acc of a floodlight,i would just make sure you have beset update of app… and reinstall as floodlight…

I’m a beta tester with an app version 2.26.22. Tonight, I’ll delete the current install and re-do the setup - means getting out the ladder and trying to scan the QR code with a camera 10’ above the ground. Oughta be a better way to set-up (and change Wi-Fi network).

I am having the same problem. Insects flying around and car headlights in the fringes of the image periphery 1000 feet away are setting off event detection. I am getting videos every 3 minutes logged. I might play with detection zone next to see if I can get the event detection to ignore certain parts of the screen. Definitely a lot of trial and error. WIll be nice when someone figures out and posts suggested calibration settings…

Wait until it starts raining. Or snowing.