New firmware, now camera wont connect

I was one of the first to report this issue. I am at my wits end. I have spent days trying to fix this. All 3 of my WYZE cam V2’s will not connect. I have tried downgrading firmware. I have tried working with support. I have 3 useless mini cams now. What is your resolution on this? You don’t seem to have an answer at all.

I know how you feel. I takes a tech savvy to do what they asked you to do such as sd card fomat “Fat32” reboot. What if you only have phone and ipads to work with? I just bought another 3 cameras to keep my sanity. I will refuse to upgrade from now on until the cameras stopped working again. Then I will upgrade. If it does the same thing I will scrap my whole WYZE system and will look into other headache free camera security system.

Sorry I don’t have a better answer for you @rhomecote. This may be kind of out there, depends were you live. You need the uSD card format in FAT32 w/demo.bin on it.

Try an electronic store like Best Buy and pick un an inexpensive card. The Geek Squad might coy the file or you just becaue they are really nice.

Join ( and see if someone close by would do it for you. I’ve done this for a few neighbors. Its worth a shot. . .

1 Like

Get yourself an OTG adaptor and a microsd card usb adaptor.

U can use your phone to format.

1 Like

Mountain Time zone, like Denver.

Yeah thanks I know how to do all that. I have done downgrades to the oldest one they had available, that didn’t help. I also tried an upgrade to the latest version of firmware. I had no problem doing the upgrades, I just can’t get it to connect to the WiFI network. It just keeps saying “Ready to Connect.” I am thinking about trying to make a new Wyze account and then try to reinstall the WYZE app and configure it the new acct to see if that works.

1 Like

Did U say you had a reset as well? without sd card.

New Account is just wild goose chase.

  • Make sure the 5GHz network is Off and your phone’s mobile data is Off.

  • Your phone needs to be on the same 2.4 GHz network as the camera.

  • If necessary turn off other WiFi devices that might interfere with the connection.

  • Enter the WiFi passwork for the network.

  • If still won’t connect, power down all network including Internet Router for at least 10 minutes. After powering up the router make sure the connection to the ISP is stabilized before proceeding. :four_leaf_clover:

Aloha Frustrated (Tom)
I used a lenovo ideapad to create my recovery on micro sd. You might have to go to a friends house, to do the same. Have you ask the forum if you send out your cams with sd cards loaded that maybe someone else could do the recovery part for you, then send them back? Just a thought. Lets see priority padded envelope is around 8$ x2 16$ , if your on a budget. Or just buy 3-New V 3S. Hope your thanksgiving is a safe one.

Owner Of Many Wyze Stuff

1 Like

Everything is a wild goose chase until something works.

Yeah. Turned off 5 GHz. No connect. Tried two other 2.4 GHz routers, including the one it was connected to when I removed the cameras from it. They didn’t connect when I tried to re-add them. Honestly these are all things I have tried.

Did you try to connect it at a friend’s house or somewhere else ?

If that doesn’t work I’d contact Wyze.