New Beta firmware released on 3/25

- Improved the security of time lapse download;
- Fixed the reboot issue with no internet connection;
- Improved the compatibility in mesh network;
- Applied the detection zone and sensitivity settings on local recording;
- Security updates;

Cam V2
- Improved the security of time lapse download;
- Fixed the reboot issue with no internet connection;
- Improved the compatibility in mesh network;
- Applied the detection zone and sensitivity settings on local recording;
- Security updates;


@WyzeRoy, I was hoping the audio issue was going to be fixed here but I guess they are still working on it…

1 Like

Installed on numerous v2 and seems to be running just fine. Can you expand on what this means? -

Applied the detection zone and sensitivity settings on local recording.

It means the motion sensitivity and detection zone settings now affect how events are recorded to the SD card in the cameras. It used to only affect event notification videos.


Cam V2

  • Fixed the reboot issue with no internet connection

This looks good, both V2 cams recorded 8 hours overnight w/o Internet connection. Now need event record to SD w/o Internet. Or a time stamp, so events can be noted and loaded when Internet restored.

Edit: Switched cam to record events instead of continuous. Events were recorded to SD w/o Internet connection, so fix has cam working as expected. Just need to review Playback in order to find events.

Will there be a fix for the issue where the SD card randomly becomes unrecognized? With both 24/7 and event only recording options the camera will randomly stop seeing the SD card and claim that there is no card inserted. There is no app notification that the sd card was removed or anything, so the user doesn’t know until they try to view playback that the card has virtually disappeared. Several times now I have gone to view playback and realized that the device wasn’t recording anything for days. A reboot will usually fix it, however I have had a couple instances where the only way to get the card to show again was to physically eject and insert it again.


Will this affect the issue of cams not recording to the cloud for events?

Everytime I activate or deactivate detection zone, camera changes positions. It reset position and it moves again with record events activated and motion and sound’s a pan can no other settings activated. Latest firmware .

Hi Roy,

Hope all is well! I have some feedback after about 36hrs on the v4.10.3.46 firmware code for my Wyze Cam Pans…

Briefly, I’ve installed (4) of these at my parents’ house, (3) indoors, and (1) in a protected area of an attached carport - housed in a protective silicone cover. This carport cam monitors the driveway area and front yard facing their mailbox. Reason being, the local USPS carriers have a habit of driving across their yard instead of using the driveway.

This particular cam I’ve had set to record on motion only (32GB Kingston microSD) and its worked very well. Prior to this firmware release, it saw transient motion and recorded dutifully. It always seemed to record appropriately when vehicles (USPS & other) are detected down at the street. Since the update, I get next to nothing in the playback feed. Unfortunately, this update also seems to cause a nasty disconnect behavior when scrolling thru the playback timeline on all cameras.

Another case in point with the same camera & viewing area… it so happened that a mobile car detailing service came onsite to my parents’ place to clean up their truck this morning. As a control test, I trained this camera on the area where this individual had parked his truck as he walked to & from it frequently. The camera detected motion during most of this time and properly recorded & tagged it. However it completely failed to record the detail man walking to his truck and driving off, which was a very blatant motion sequence in prime viewing area.

I’ve experimented hiking up the motion detection sensitivity which gives me lots of shadow play and other false positives as expected. Bottom line is that this update seems to raise to a higher bar what constitutes actual motion based recording during the time surrounding trigger events. v4.10.3.40 seems to be much more reliable and I wish the sequence for backleveling firmware was less cumbersome & risky. These cams were nearly perfect until firmware v4.10.3.46. Full disclosure, I didn’t realize at the time that this was actually a beta firmware release (would’ve been helpful if the prompt underscored this) and most likely wouldn’t have installed it had I realized this after some due diligence… which leads me to this final observation…

Every time I go to update the firmware, the in-line “what’s new” section literally contains nothing or it lists features/changes for the current release already running on the camera in question. I should have held-off and researched a little before installing, but the previous (2) GA firmware updates had been pretty solid so I might’ve been a little complacent.

UPDATE-1 (3/28): I literally have next to zero playback footage since upgrading to this firmware release. Successfully rolled my own cameras back to v4.10.3.40 via the microSD root file copy method. Shortly thereafter, I discovered the firmware “REVERT” function embedded within the “HAVE TROUBLE” area of the firmware upgrade facility. Thanks so much for this! I’ve reverted all of my remote cameras to the .40 code and have verified that playback footage is once again being logged accurately.

UPDATE-2 (3/28): Playback crashes seem to have stopped after reverting to GA firmware (.40) & app (v2.1.31). Chalking this up to possible debug code in either of them.

Are you sure that Pan Scan is not active?

No,pan scan or anything is on . Just when I activate detection zone and have event recording . As soon as I activate detection zone it turns about 90 degrees. All three my cameras are doing that. If I do event recording without detection zone it works.

It it rotating to where your detection zone is set? It is supposed to do that. Have you tried resetting the position of the detection zone?

How do I reset the detection zone. I thought the detection zone was a screened in or out portion of the window in view. Like you frame the detection zone area that you are currently viewing. Example make frame smaller ( drag corners of zone in, out, up or
down) to not include street or sidewalk in viewed screen. My other brand of cameras work like that . I guess I need to reset the zone,but how.

I found this article in the Support page of the website. It has a section on detection zones.

1 Like

Just joined the beta test group via Testflight. Downloaded Testflight on my trusty but WAYYYY out of date iPhone 5C. Accepted the Wyze offer. Downloaded the the beta app. Updated all three of my WYZE Cam V2’s with the beta firmware, selecting option to upgrade all three at the same time.

All without a problem! Please take the rest of the day off for a job well done!

Absolutely amazed that I’m able to still use my “if it ain’t broke, don’t fix it” iPhone 5c. I mean, I’ve only gotten close to six years out of this trusty iPhone. My wife is after me to upgrade (she has an iPhone Xs, which, admittedly, is really, really slick compared to my phone.)

Some quick observations Cam V2 firmware and the beta app …

  1. (Yes it does! See my next post!) Multi Camera live view of my three cameras doesn’t seem to work on my 5C … no biggie, my Nest Hello past events don’t stream in a multi-view on the 5C whereas they do on my wife’s phone. Please don’t spend a minute of your time trying to fix this. I did not report it via the app.

  2. Sorting the cameras works great! Love it!

  3. Sorting Discover videos (date, most viewed, etc) now works on my 5C. Earlier, using the last publicly released firmware, sorting the DISCOVER videos crashed the app on my 5C … but worked on my wife’s phone. I did report it via the app … but urged you to not look into it.

Hmmmm, am I picking up on a pattern here? Stuff that works on my wife’s Xs doesn’t work on my 5C. I don’t need to be a WYZE scientist to figure out why.

Oh wait a minute. I lied … I just figured out the Muliple View only worked if you “grouped” the cameras.

I guess I was expecting the multiple view to work on the old ungrouped opening screen that showed all three of my cameras.

Multiple view works great if I group all three in one group.

Wow! Amazing that this works on my 5C …

1 Like

Could you please send us the App and device logs when it happens again. We will look into it ASAP. Thank you so much.

Thank you for reporting the experience on our Beta App and firmware, Discover crash issue has been fixed, and could you please test it out when we release the official version.

Thank you for letting us know your experience, if possible, could you please try to reproduce the motion detection issue and the playback issue on the Beta firmware, the App and device log to us would be extremely helpful. Thank you very much.

1 Like

Roy, sure thing. I’d prefer to do so over the weekend so that I can verify a full day of normal/expected footage tomorrow for comparison. Will get back to you with log data in a couple of days after re-applying the .46 code. Thanks for being so responsive!

1 Like