New Beta App released on 8/14

Excuse me, I meant to say that you can see what you have recorded even though you can’t watch it live. Sorry for the confusion.

Gotcha!

Happens to me all the time. I have noticed that when it happens the camera has dropped out of HD mode. Resetting to HD and reviewing fixes it.

Ah, thanks, you’re right, I set to view all my cams at 360p to save bandwidth. Setting them at either HD or SD, thumbnails come back. Switching back to 360p mode, thumbnails gone, reverting back to icons … so definitely a bug not displaying thumbnails
when in 360p mode… Wyze, please fix…

Could you please send us the App log in Account -> Help & Feedback -> Report an issue when this happens again? Thank you very much.

You can already do this with IFTTT. I have all my outside bulbs set to go on at sunset. Try it out!

I am having the same problem with the 2.5.20 Beta version of the app. I cannot connect to v1 Wyze Cams. It just gets stuck on “3/3” and ultimately fails and says that is “cannot connect to camera”.

Hi Lee,

I am sorry you are also experiencing the issue. As i understand it they are aware of the issue and are working to resolve it. Please stay tuned!

Now you see why I refused to hold my breath… no Wyze chime on the subject. :wink: :grin:

I am sure someone will it just does not happen as fast as we, and they, would like sometimes. :wink:

It sometimes gets dark enough in certain weather to want the lights to go on in a room when it’s not sunset time. A real darkness sensor would be useful.

Sorry about this confusion. We removed the Hardware Decoder setting because we are using the Android original decoder instead of the old one. and which kind of decoding (hardware, software) mechanism would work according to the system default setting.

1 Like

Thanks for the reply.

So… will this setting… or something similar… be added after they get things sorted out? Not sure about others… but there is a 5-10 second lag in the Live Feed without this setting on all my android devices.

Just noticed an update to the beta app, 2.5.21. V1 cameras now streaming live video.

Fast and great work Wyze Guys (& gals :grin:)

1 Like

Can you sent the app log to abao@wyze.com

1 Like

Done … log sent …

There’s a good 10 second lag now in live stream after removing the hardware decoder setting. Could you revert back the setting? Thanks.

I’ve found some odd behavior… the first symptom was that my shortcut ordering was forcibly rearranged during last week’s outage. Once service was restored, I could no longer place shortcuts in the order I prefer. This was all under the GA app.

Rejoined the beta to see if that would jostle caches or other things governing, and sure enough I was able to arrange shortcuts again. However, any that I had automated were converted into “schedules” and became unavailable as actual shortcut buttons. That’s pretty presumptuous to decide for me that I can no longer manually actuate something that I’ve also scheduled… :slight_smile:

Left the beta again to see if the GA app would now allow manual arrangement, and no dice. Unclear if something within the beta conversion process somehow tags automated items, but this makes things really confusing for my parents. I’d FINALLY gotten them into a groove about which shortcut to use at particular times of day / situations, and now they have been randomly shuffled.

Please give folks the choice about whether to convert automated shortcuts into “schedules” (or at least leave the manual button in place) and let us keep things arranged as we see fit!

So sorry for your issues. I know how difficult it can be when the “rules” change rather suddenly. The issue of the sort order is being addressed, but I believe it will take a new release of the firmware to do so.

The Beta app extends shortcut functionality significantly. In essence the same manual ‘shortcut’ buttons still exist but some of the terminology has changed. It may help to think of the new ‘rules’ as the old ‘shortcuts’. If you are willing to rejoin the beta I can probably guide you into recreating your old shortcuts in the new format. As far as your parents would be concerned nothing would appear to have changed.

Bear in mind, it is a beta so there is a potential for things not working, and for things to change as the beta progresses. Again so sorry you encountered this.

Roger that, R.Bruce… but the initial problem I described is with the GA app. I rejoined the beta program solely as a test to see if shortcut control might be regained. Also, I have no problem keeping the items separate in my thought process - however I much preferred the dual functionality of both manual and automated control. Doesn’t make sense to have to build the same thing twice. This is exactly the sort of task where technology is supposed to simplify our lives - not create double the work :slight_smile:

I’m sorry to say that firmware “upgrades” are not a viable solution for me. I’ve found (and described in several threads) that Cam Pan firmwares beyond 4.10.3.40 radically alter the reliability of recorded footage for playback. Curious to know why a firmware upgrade would be required to effect what is essentially software behavior?

My parents are 500mi away from me and the “have trouble” firmware reversion feature has been removed. Not trying brick their cameras with no remote recourse. Way too much other trouble reported beyond the trouble I’ve actually experienced with later firmware.

Thanks for listening, however. Hopefully the dev team is monitoring chatter.