New Beta App launched (2.3.60 on iOS and 2.3.62 on Android)

Update: Android 2.3.63 was released to Beta testers which fixed the crash issue when opening an event video from the notification.

Hello everyone, new App was launched to Beta testers, alongside the release, new Sense grouping feature and more Sense triggers in Shortcut is unveiled. Hope you will enjoy them. If you have any feedback, please let us know. Thank you very much.

Please ignore motion and vehicle tagging for now. We will update soon.

Android 2.3.62

  • Added grouping support for Wyze Sense
  • Added sound for simultaneous streaming
  • Added new triggers for Wyze Sense in Shortcuts
  • Fixed the screen hibernation issue when streaming individual cameras

iOS 2.3.60

  • Added grouping support for Wyze Sense
  • Added sound for simultaneous streaming
  • Added new triggers for Wyze Sense in Shortcuts
5 Likes

Finally a fix for the screen hibernation issue?

1 Like

Yup. Sorry for the inconvenience.

2 Likes

No problem. I hope they are working on multiselecting cameras when filtering events next! :wink:

You failed to mention
We can now turn off or on all device notifications, that’s a big one!
Seems to be a lot more of other actions. I didn’t use shortcuts before, now they might be very useful.
Now Microsoft would probably charge us for that!

Is this just a App Update or does it need new firmware too? I notices when I updated the app it had a new feature called “People and Vehicle Tracking” but when I select it it says “Please update the firmware before using this feature” but when i goto the Update Firmware section of Device Details it says its up to date. Do I manually need to download the .bin file again and update?

Please ignore the tagging feature right now. We will release a new version in the near future to update the feature. Thank you.

1 Like

How do i get beta app for android

Sorry im new…so please accept my humble apologies in advance

Ok I will, but is there a link that I can keep an eye on current firmware release?

Also, Ive notice and posted in another thread that the motion detection for the beta app isnt working, Just wanted to make that aware.

Im also integrating this into Home Assistant and have noticed that A: the stream only. I can see this being a main driver in home automation and will make these cameras a staple if integrated right. Thanks guys!

I too have the same question, so no worries you are not alone on how to get the beta app… :slight_smile:

1 Like

Sorry got disconnected

B: is there a specific place I can find the corrent firmware updates? I cant seem to find the link to the latest firmware for the beta updates. Clicking on the “Update” link really isnt good enought for me as I prefer to manually update so I know what im using.

and C: Ive had alot of repeated disconnects and drops. Sometimes it seems to drop the stream and still show a static image every 10 secs or so. other times I can get both the stream and an update image to display. and then sometimes its dead on both sides.

I know alot of this is software thats pulling from the camera but ive also tested with VLC and iSpy and can verify that the RTSP Signal drops after an indetermaniant period of time regardless of bandwidth or remote client interaction on a dedicated WLAN and VLAN. This can be seen in wireshark. Let me know if I can assist in anyway as im an IP Vet of 20+ years and have been working with Home Automation since X10

Crossposted

Mahalo!

2 Likes

The latest firmware and app for the beta updates Are listed here in the beta category .
https://forums.wyzecam.com/c/beta

Release notes for The public app and firmware Are here On the support page .
https://support.wyzecam.com/hc/en-us/categories/360000751451-Wyze-App

1 Like

Installed 2.3.62 Android client and I’m not seeing the new triggers for Wyze Sense in Shortcuts. Am I missing something?

The ones I’ve found are buried under
Create Shortcut --> Automate (turn on) -->Automation–>Event–>Select Product

1 Like

I am on 2.3.62, when I click on a Alert notification to view the clip, all I get is a blank screen. It doesn’t take me to the video clip. I have go to the main app then to Events to view it.

I was just thinking, A quick fix for the stream drop until you can get a fix out would be to give us a Shortcut Automation for Regenerating the RTSP Link. Anytime the stream drops I just have to goto Advanced Settings> RSTP and then click on the Regenerate Link. If you could make that selectable in a Shortcut it would make things easier than having to login to each camera to do it. Thanks again and keep up the great work guys!