New 2.6 Beta App and Firmware released!

We are releasing Beta app and firmware next week. I remember the dev team working on the split screen issue last few days. If you still see this issue next week after the Beta release, let us know. Thanks.

Doesn’t look like video rendering, per se. It’s just looks like the app is drawing the UI objects in the wrong place for some reason.

1 Like

Looking forward to a new beta. Do you know if it address my playback issue knocking camera off line? I actually have another couple of issue I’ve yet to report.

  1. CMC records motion when my V2 switches night-day and day-night. I thought it might be triggering on the click, but I have sound notifications turned off. I’ll send logs next time it happens (tonight!).

  2. If I have a CMC detected, followed immediately with another CMC, the first recording event is shown, but not uploaded. (Clicking on the event says not available or not uploaded yet). This has only happened a couple of times. Next time I’ll do logs.

1 Like

Has anyone had issues with trying to zoom in CMC video on Android beta app version 2.6.36.?CMC video can’t seem to be zoomed in on when playing it back. Other cameras without CMC have no problems with the zoom feature. @WyzeKyle

2 Likes

I have noticed that also Plaidsky.

I have confirmed, Screen split/gap is known bug that our dev department is currently working on fixing. I have checked the status of this bug. Status shows “Resolved”. But, I am not sure if the new code will be integrated into our next Beta release. If not, the new fix probably will be released in the official release though. Thank you.

3 Likes

This issue still exists in Android 2.6.40 with Firmware 4.9.5.35

App 2.6.40 fixed the zoom issue on playback. Yea! :heart:

1 Like

Looking into this for you, @Megamind. Can you send over some app logs since this is persisting on the new app/firmware versions we rolled out last night?

Ticket 377789

The behavior seems to have changed slightly with this firmware While loading the event, the image and the timeline are positioned correctly. Then, once the video starts playing, the image drops down behind the timeline and stays there. But it’s not dropping as far as it was previously.

1 Like

Is this when you open a video from the Events tab, or by tapping on the thumbnail send by push notification of an Event?

Either.

1 Like