"network not stable, please change to 360p", but you cant change to 360p if you arent already connected!

#1

chicken and egg, the app needs to be a way to set a fallback default connection in the options, or you will get stuck,

this might not effect everyone, in my case have a wyzecam up in a tree [a nestcam :slight_smile: ] and wifi strength can be affected by the weather.

this happens between stage 2 & 3 of connecting. Could someone else try to reproduce this, and generate the “network not stable, please change to 360p” to see if there is a workaround i might have missed? you will need to move your wyzecam to the other end of your house where wifi connection is at its limit. thanks

#2

Have you tried using a wifi extender so that the camera can get a more reliable connection to the router?

1 Like
#4

that’s what you would expect the app to do, downshift automatically. but it just brings up that message asking the user to change to 360p, without giving you a way of changing to 360p … the SD button is disabled or gives “cameranot connected” till the camera finishes all three stages of connection 1…2…3

would someone please confirm this behaviour so I can raise this as a bug, by the wording of the message, it looks like it probably allowed the user to change [HD/SD/360p] during the connecting phase in a previous version.

#5

I’ve found the message just informational until you can successfully connect then change the resolution after successfully connecting. I too on occasion have connectivity problems at work but I assume it’s my work WiFi connection which is often unreliable.

#6

yes moving the camera closer to a source of wifi would allow it to connect every time reliably in [HD] mode.

i am providing feedback regards the message “please change to 360p” which quite obviously refers to a way to change resolution during connection which used to be there , and now no longer works due to some small bug. This can be rectified cheaply through the software of the app, rather than have all affected wyze users buy and mount wifi extenders as a workaround.