Need help turning off vehicle notifications

Hello all. Can someone tell me how to turn off vehicle push notifications (vehicles only, not person) on the beta app 2.24.13 android? I’ve never recieved push notifications for vehicles prior to this afternoon, with no changes to settings. The solve mentioned in other posts no longer seems an option. TIA

I’m having the same problem on my iPhone. It just started this afternoon.

@RanHalen

Wyze is working on an issue with the latest release of the Android Wyze App. There is no page to modify the AI settings. They have indicated it has been corrected and will release in an app update soon. However, they are working on a few other reported issues.

If you have access to an iOS device, you should be able to do the same as indicated below.

@krr1975

on iOS, you have 2 options at this time:

  1. Go to Account and click on the new CamPlus status at the top of the page. Then click Take me there in the pop-up. When you get to the next screen you will see an Active Subscriptions Section. Click CamPlus in there and modify the settings as you see fit there.

  2. Go to the Home Tab, click on the camera you want to set the CamPlus AI settings for. Then in the top right, click the Gear, then click Event Recordings. you should see a link for CamPlus AI Detection. Tap on that and you should be good to go - set the AI as you wish.

Here is a link to a Forum Topic which shows / talks about it.

4 Likes

Thank you so much! I turned off the vehicle detection setting.

2 Likes

I am having the exact same problem since this afternoon. My v3 looks over my driveway where I have my cars parked. I have been using it for 8 to 10 months now, and I never got a false alarm for my parked cars. But starting this afternoon, it has been constantly generating notifications for vehicle detected. I looked up settings hoping to disable vehicle notifications, but all I see is one AI notification, which I believe lumps person, pet, and vehicle into one.
I hope they roll out the update soon. It is super annoying.

4 Likes

@shah do you have IOS or Android??

1 Like

Are you using iOS or Android? I posted Previously that the latest Beta update to Android dropped the page for AI settings. Wyze has corrected this and is working on getting the update out. iOS you can do the setting as described above.

If I read your write-up correctly, I am guessing you may be on iOS. if that is the case, you should lookl at both options above. One of the options provides the entire list of AI options and the other only provides 2 options, but basically person. Wyze has also corrected this as well.

Yes, I followed step 1 above and was able to turn off the vehicle notifications. Thanks so much @spamoni4

1 Like

No, I am on Android.
Another thing I don’t understand is that I have been updating the cameras manually. How come it updated automatically and to a beta?
I think it is more than just update. Or in my case it is not the update at all. I think their AI algorithm has changed. It used to be smart enough to ignore the already parked vehicles before. But now all of a sudden every 5 min or so it is thinking that it has detected a vehicle, even though it has been sitting there forever.
I have CAM Plus on this camera in case if you are wondering.

2 Likes

The notifications have stopped. It was their algorithm.

I spoke too soon. It started again since sun down. I have a small section of the view at the top that has street and any light changes (such as when a car with headlights on passes through) triggers the vehicle detected notification even though the section is so small that the passing vehicle is not captured by the camera. So basically it triggers their algorithm which in turn “detects” my parked vehicle and generates the vehicle notification. Super annoying. Didn’t happen before. Need to disable vehicle notifications asap or I will have to disable AI notification altogether which would disable person notification which will make my CAMPLUS subscription useless.

3 Likes

Wyze is working on adding some logic to see if the vehicle is moving for notifications. Currently, if something triggers the camera and stream is sent to the AI Cloud for processing and then alerts on what it finds based on what it is seeing. Turning off Vehicle Notification and all motion notification on the camera should eliminate that. I have a coiuple of Camera’s with only Person detection turned on.

Can you upload the event so we can see what you are seeing?

2 Likes

This just started happening to me as well. My v3 Camera AND my Wyze Doorbell which is picking up my parked car in the driveway as well. It’s frustrating because I want my driveway camera to alert me if a NEW vehicle does pull up in the driveway (which is the way CamPlus AI has always worked) but now I have to turn off vehicle detection on both the v3 and the Doorbell or it’s non stop alerts

@angie.chadwick You are probably using iOS. I am on Android and I can’t even turn off vehicle notifications specifically. I have to turn off all the AI notifications which would include Person detection, which makes my CAM Plus Subscription useless. I ended up in creating a rule to disable AI notifications at night.
@spamoni4 An update for Android app was pushed to v3 a couple of days back and I was hoping that it will have the fix for it, or it will have a way to specifically disable vehicle notifications, but to my dismay it neither fixed nor provided any checkbox for vehicle notifications. Very frustrating.
Where do you want me to upload the clip. Here on this forum? Do you work for Wyze?

I don’t work for Wyze, I am a community member like you who opted to test the beta app and firmware.

You could Tag @WyzeBaohua . But upload the logs

However, they have released the latest Beta for Android which does correct the AI issue. However, it is not where it used to be. Go to the Device you want to control, go to the Settings area then the Event Recordings. you will see CamPlus in the list now. WHen you click on this it will show you the different AI settings, which will include Vehicle.

My Android Beta Version is: 2.24.16

CamPlus has functions where it looks at a picture and tells you what it found. so if it sees motion and you set AI to tell you when a vehicle or person is detected it will notify of that. Currently, it does not distinguish between a moving car from a parked car. So if it sees a person, it will also tell you about the vehicle if one is present.

They are working on an update to determine if a vehicle is moving or parked.

1 Like

You are correct I am on iOS and this actually started 8/21. It worked great previously, only detecting new vehicles, then a week ago this started happening. I have tried adjusting detection sensitivity, restarting camera, deactivating and reactivating CamPlus, restarting app, phone etc. I opened a ticket on 8/21 but they just recommended all the things I already did so I turned off vehicle detection. The v3 update came out so I did the update and turned vehicle detection back on and it started right back up with the constant notifications (every 2-3 mins with nothing moving in the background) And now today my Wyze Doorbell started doing it as well (the doorbell has my car in view). So this is obviously a CamPlus AI issue and not necessarily a camera issue. I had to turn vehicle detection off on all my cameras/doorbell.

That is correct, it looks at a snap shot and sees what is there, it can’t tell if the vehicle is moving currently and has never been able to. They are currently working on a way to do it.

1 Like

Well it didn’t constantly alert before 8/21 (only when someone actually pulled in the driveway) and I’ve had a car parked in the driveway since vehicle detection was added to CamPlus AI. Since people are mentioning it in the forum, I’m assuming something has changed….

That, while being what you wanted actually meant it was not recognizing your vehicle as a vehicle and was therefore not tagging it as such. As it has learned it is tagging more and more. I also have one cam that says there is a vehicle in every video because I have a vehicle parked there. I ended up turning off the AI on that cam until a solution is found.

1 Like

Yeah, I also believe that it is actually on their end and not a firmware issue. I have noticed that there is always some other trigger, like the change in lighting at night (due to a car passing for example) that triggers the AI first, and then the AI analyzes and reports everything that it sees, including person, vehicle, pet etc. Looks like it was either not detecting the vehicles before or it was really terrible at it. Only recently it has started to recognizing the vehicles, and Wyze did not even think that it could be triggering vehicle notifications for already parked cars. And on top of it they did not even provide a way to selectively turn off vehicle notifications.

In my opinion, this is something that should be handled at high priority because it is actually making CAM Plus worthless if I have to disable all the AI notifications off. All I want is a way to selectively disable Vehicle notifications, because I don’t care about vehicles. But I do care about person detection and don’t want to turn it off. Should be easy enough. They can take their time to differentiate between parked and moving cars.

1 Like