My WyzeCam just quit working (no power)


#1

i got a wyzecam back in september, WyzeCam Pan. its been working great on the same plug, same cord and same power supply since then. i came home tonight and it was off, so i replugged it and still no blue light on the front. i pulled the camera and tried another plug, cord and outlet, same stuff. i even tried plugging it in to a working camera USB port and nothing. has anyone had any experience with this happening? Also, it is an indoor only camera, has never seen the outside or anything like that. also, the plug its plugged into, everything else is working on that. Thoughts, suggestions, comments? I dunno what to do and i already emailed support about it.


Hardware related topics forum?
#2

Here’s the connectivity troubleshooting guide:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support ticket, preferably from within the app while the bad camera is selected. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.


#3

i did immediately submit a ticket. i looked at that troubleshooter and basically it said contact support, so i did. i just wondered if anyone else ran across this problem or experienced anything like this happening.