Multiple Wyze bulbs paired on Fan go offline

Hello,
I replaced and paired Wyze bulbs on Fan in different rooms. Both fans use 2 Wyze bulbs. While it took a few attempts to pair both as you have to pair them one at a time and had to enter into pairing mode again after pairing the first one. But once both are successfully paired, they are going offline after working fine for a few days. This has happened with bulbs in both rooms.

Did anyone experience this? If so were you able to solve it?

How’s the wifi signal where they are? I had problems with my bulbs in my garage and when I moved a secondary router I was using way closer to the garage they work alot more reliably now.

You can pair one bulb, remove it from the fan and put the next bulb in the fan and pair it by itself, then when that is paired put the first bulb back in. That way the first bulb doesn’t get paired twice.

1 Like

The bulbs in Family room are pretty close to the router. About 15 feet. I have smart plugs in other rooms that are much further away and work just fine. So I don’t think wifi signal would be a problem.

I will try your approach of pairing one bulb and removing it and pairing the second one and see if that helps. Thanks for your response.

1 Like

I would add that I have a fan that has 4 lights in it. I did have issues with 2 of them dropping offline and it was due to the fact the fixture the bulb is in is metal so the wifi was not getting to the 2 that would drop off, I slightly re-aimed the two lights so that the wifi would reach in them better. They have not dropped off since.

You have a good point @Jason21271. There is a chance this might be happening since it covers the bulbs. But unfortunately the light fixture on my fans can’t be adjusted unless I change the whole fan.

Glad you brought this up. I am having the same issue. I have one bulb that goes off line multiple times…and it’s 2 feet from my router. I have to keep deleting it and setting it back up. My other bulb in another room (further from the router) has no problems. Wonder if I should switch out the bulbs.

I have the same issue. I have a fan with 3 bulbs surrounded in glass. There’s one bulb I have to constantly delete and reconnect. One bulb is always different color than the other two. The camera they are connected to has a WiFi strength of 85 or above.

What do you mean by ‘the camera they are connected to’ bulbs do not connect to any cameras but to the wifi itself

I am facing a new problem with the bulbs. Any workable suggestion is appreciated.

The bulbs in my family room went offline and when I attempted to pair them Wyze app is not recognizing my 2.4 ghz wifi connection. See screenshot.

So I am not able to pair the bulbs. How to get past this?

Looks like your mobile data is still enabled. Turn that off and try again.

1 Like

That didn’t help.

Are you able to manually enter the SSID in the app?

I did. The app doesn’t recognize the network.

Just so I have it clear in my mind, at which step in the Wyze Bulb Setup does it fail?

On iOS 13?

Not sure if it is coincidental but it’s happening after I updated to iOS to 13.

Add a Product > Wyze Bulb > Next

My wifi network is not getting populated…manually keying it also doesn’t work.

What version of iOS 13? I’ve heard versions before iOS 13.1 won’t set up the Plug if location services for the app are turned off. Apparently, 13.1 fixed that, but I still need a confirmation.

This morning I updated iOS version to the latest 13.1.1. Still facing the same issue. Can’t pair them.

What I am noticing though is that when one of the bulbs is selected from the list of wireless networks for pairing, the phone network is switching to LTE.

Have you actually turned off mobile data then? Your phone is searching for internet and when it connects to the bulbs, it realizes that there is no internet there, and reverts to mobile data. Does ios13 data turn it self back on? I am an Android guy, don’t know.