Move Wyzecam to a wifi extender

I’ve had 2 Wyzecams operating for a couple of years on my hone LAN. I’m hoping to extend the range of my wifi, and have added a wifi range extender to my LAN - it shows up with the same name as my LAN, but with an extension of “.ext”. In order to be sure the wyzecam uses the extender signal and not the native LAN signal, do I need to delete the cam from the native LAN and set it up again on the .ext, or will it, magically, find and use the stronger signal?

Thanks, JIm

I have no experience with the extenders, but if the SSID name is different than your original SSID, you need to set up the camera to the new SSID.

5 Likes

Since the SSID has changed, you’ll have to reconfigure the camera to use the new network. However, you don’t have to delete it first. Go though the Add a Product procedure, but assign the camera with the same camera name that it had before.

Note that your smartphone will have to be connected to the extender’s .ext network in order to configure the camera with the new SSID. Once that’s done, you can reconnect the smartphone to the original (non-.ext) network.

2 Likes

Easiest is probably renaming the SSID of the extender.
I’ve two extenders and a lot of Wyze cams.
I initially set the extenders up with the default .ext name and set the cams up hooking to the .ext signal.
But I found my self moving the cams around a bit and it’s easier to move them if the SSID is the same. My cams seem to find the strongest signal.

1 Like

I set my extender to have the same name. I turned off the camera nearest it after the implementation and it automagically switched to the extender. I verified connectivity by MAC address.

I set up my extenders to have a different channel than my main wifi.

I left mine on the same channel at the moment. When I switched the actual router channel the extender did not follow. It did work fine either way. I eventually got them back on the same channel.

Agreed.

In theory, that’s what should happen. But in practice, one can’t be sure that the camera will always connect to the nearest (‘best’) access point. I often see mobile devices associate with an access point that is farther away, even though they would achieve better throughput if they switched to a different (closer, less congested) AP.

It happens with me 100% of the time. The camera or cell phone connects to the strongest for its band.
Could just be me. :grinning:

It’s not “you”. It’s your WiFi environment (and devices). Some cellphones are very ‘sticky’, and will attempt to maintain association with an AP, even when moved to another location in the house better covered by a closer AP.

Thanks for all of the replies. Consensus is that, since the SSID of the extender is different, I need to reinstall the cam, Seems like a simple enough task and ensures that the cam uses the stronger signal provided by the extender.

Thanks again, and thanks to Wyze for an affordable, quality cam.

Jim

1 Like

With a different SSID, there is no fall back.

With the same SSID, the camera connects to the lower powered router automatically if the local extender disappears. At least this is what happens at my house.