Move cam2


Why can’t I easily move my camera from one electrical outlet to another and have it connect.
When I do that, it just continues to say ready to connect, but it won’t do anything
I’ve tried everything imaginable


Are you accidentally touching the bottom button?


Only when the set up tells me to. Just like the initial set up does.
I’m going to return it. Too much aggravation and negative commentary from the community at large. Worked perfectly on my initial set up but then I unplugged it to move to plug where I wanted it.

Thanks anyway…


When you plug it back in, don’t press the setup button, it will remember the settings. Sorry to hear about the negativity. The product is a wonderful product. You may want to report the negativity to a moderator (@Loki, @mixonepa, or @DreadPirateRush) as well as @WyzeGwendolyn. I can assist you further if you would like me too in helping you accomplish your goals of moving the camera. I move one of mine constantly. All I do is unplug it, move it, make sure it’s within range of the WiFi, and plug it back in. Feel free to shoot me a message if you would like.


Hi @gbolter,

I’m not seeing negativity in this thread, so please let us know where you’re seeing that.

With regard to moving the camera, as @Demonfire says, you do not touch the setup button. Moving it to a different outlet would be the same as if there was a power outage. It should come back online all by itself (presuming you haven’t moved it too far from the router).

If you did inadvertently hit the setup button (it sounds like this is what happened), then you need to go through that procedure again. But don’t delete the camera from the app before you do. Instead, in the app, hit the plus sign to add new device. Follow the instructions and prompts to scan the QR code like you did before. Once it’s back in, the app will recognize that the same camera is already enrolled and restore its previous settings as saved in your account.

Hope that helps.


I’ve been through everything you’ve mentioned.

Last thing was to try to get it restored from the beginning but it won’t recognize my app account and asks to scan barcode but it won’t.

Try getting a new account under a different email and it wont.

I am really lost at this point and have tried going back to square one but I can’t seem to find where square one is anymore.

Can’t seem to start the process over and I’m stuck in the middle.



You could try deleting and reinstalling the app on your phone.

But I’d suggest contacting support by phone as this sounds like one that will be tough to diagnose via email.


Sorry to hear about this poor experience, @gbolter! Our support phone number is (844) 999-3226. We would love to help out and, as the others already said, please feel free to tag us in when you’re having trouble with the community.


That’s sad. I looked and looked for a phone number and this is the first time I saw one. I might not have sent it back had I seen this earlier!



Send me another unit FREE and I might change my feeling about Wyze and their instructions and all the guidance given by the community at large.
Otherwise I’m seriously aggravated and frustrated by the entire experience.

Guy Bolter


You can find our phone number by Googling (or otherwise searching for) Wyze Labs. We took it off of our website at least for now because we’ve been having trouble balancing the phone calls and working through the written tickets so we wanted to steer people toward written communication where possible. We apologize for the negative experience you have had with our products and support.


Good try but it didn’t work for me.
I sincerely tried over and over again to get it to work to no avail. I appreciate your help and would prefer to stay in touch with you until I’m operational. Thanks for the phone number etc.

Let me know when you ship.

Guy Bolter


You’re welcome! You know how to get a hold of me if you need me. Sorry to hear that it wasn’t working for you!



Have a good night



You as well! :smiley:


With the new camera, should I continue to use the Wyze app I already have and just do it as a new +add device?



Yes, that is the best method for this. :slight_smile:


Received the replacement cam today Thanks.

I am now having trouble inserting the SD card. Did not with the other cam. Is it possible there is a SDcard in here already?
There are no instructions about how to insert the SDcard but this one is very springy and won’t go in no matter what direction I try.

Maybe I’ll try hooking it up without an SDcard and maybe it’ll show it has one?

Let me know your thoughts.


I don’t think that it would have a microSD card in it already. I’d recommend booting it up without trying to add it and you’ll be able to verify if there is one present through the app. You may just need to use something to help push it in. Sometimes they are especially springy. Let me know how it goes!


I’m trying but I’m having the same problem. Still says ready to connect yellow light flashing and won’t read the barcode or do anything past that point