Motion tracking & tagging are not working

Hi,

I bought a new wyze cam pan from amazon yesterday, I did all required setup steps and its working fine except the motion tracking and tagging, the firmware version is 4.10.3.108.

any ideas?

Ibrahim

Have you turned Motion Tracking and Tagging on? They will be Green if they are on, see below:

IMG_1597

Yes, They are on, and green. I don’t get the green box for motion tagging. Set up like the older one I’ve been using

That is odd and certainly not what you would want or expect. Are you able to see the live view via the app okay?

The love view works, and I can trigger a video upload with a motion sensor. I’ve already opened a story ticket, so we’ll see what they have to say

Please do let us know what you find out. I would be very interested. But either way I hope your issue is resolved!

I was just in a support chat with Kyanna, and when I moved the cameras to where I had easy access to them, they started working properly. I tried power cycling them several times. Maybe this time, everything just clicked. I didn’t change anything, but they are now doing what they are supposed to do. Go figure

1 Like

Hi, I have the same problem. I can’t make it work motion tagging. Could you explain to me how you did? Thank you

I’m on the same boat. Trying to see how to get the motion tracking to work. It’s on. Various sensitivity settings have been tried with 0 luck. Both the app and firmware are the latest versions.

The motion tracking has never worked correctly on the Pan Cam and Wyze is not going to correct the issue. I have ask for a Total Recall of this produce since it does NOT work as advertised. I started a thread about this, ( TOTAL recall of Pan cams ) - if you wish to learn more.

Smart move would be to return pan cam for a refund - I tried to get a refund but it was denied because I waited too long, that I get for thinking Wyze was going to fix the problem ( I has been waiting over one and a half years ).

While I believe that motion tracking could be improved it does work. On my Pan I have it turned on now and again, in particular when someone in the complex is moving in or out. Since my building was damaged by a person moving I like to keep an eye on them.

In my case to enable motion tracking I turn it on from the hamburger menu in the Live View screen of the camera. Not sure if it matters but on my camera motion detection is also on.

The footage has proven useful twice now to help adjudicate responsibility for various issues.

1 Like