Motion sensor V2 not triggering alarm

I just placed my home monitoring kit into test mode and walked in front of my motion sensor but he did not trigger the alarm. I thought this was only supposed to be disabled went in home mode. Can anyone offer any insight as to why? I’ve looked through the settings and I don’t see anything to change, increased sensitivity, etc. Thanks!

You said you had it in Test Mode, but did you also have it armed in away mode. Test just means it will not contact noonlight if the alarm triggers. If you did have it in away mode did you set up that mode to look at the motion sensor

2 Likes

Jason, thank you for the tip! I just made the adjustment. I really wish the user manual was a lot more detailed in which something like this could’ve been covered.

You had mentioned that you were able to make adjustments to include motion detection in away mode only. Can you please let me know what screen yo made that adjustment.

When I am in the Home Monitoring Settings screen, and go to “Home & Away”, I see where you can select and add sensors (door/window type)… but the Motion sensor seems to be in both home and away mode and I cannot delete the motion sensor. (Ultimately, I would like to only have motion detection be monitored when the system is in the away mode…)

Am I missing another configuration screen/setting somwhere?

Thanks!

All good. …

I was unable to see the single motion detector that I had in the HMS. It was hidden behind the grey “SAVE” bar… but when you scroll slowly you can catch it… although when i scroll to the end of the sensor selection screen… it stops exactly at where the grey SAVE bar is located, and thus the view of the motion sensor was blocked… (I had used an Ipad and had seen the motion detector selection availability… so I went back to do the slow scroll on the phone to see why I was not able to see it previously…)