Motion Sensor Stuck "In Progress."

#1

Pixel 3 on latest Q Dev preview

beta app ver 2.3.62

Motion sensor plugin version 2.2.0.2

Picked up the motion and door sensors the other day (thanks for the stickers). Got everything set up but for some odd reason, the motion sensor stays in progress and shows a green “motion.” Left the battery out over night, removed and readded, nada. Same problem. As of now there is no battery in it and it is still showing in Progress.

1 Like
#2

I’m having the same issue… Never comes out of In Progress

#3

Hello @UndercoverNerd, try taking the battery out then placing it back inside. This is basically a hard rest for the device.

#4

I’ve tried that already. Same thing. As soon as motion is detected, Wyze app detects it and then the device appears to get stuck in progress and never comes out of it. Basically useless at this time

#5

Same as undercover

Even with the battery being out a few times, it’s just stuck

#6

I have the same issue! My motion detector is always “in progress” however it still detects when the mailbox is opened so I am happy! I have mine located in the mailbox and it notifies me whenever the mailbox is opened!

#7

I have the same issue with one of my motion sensors. It was working fine for a few days, but yesterday it stated 'In Progress" and has stayed there since. I have another motion sensor which is working just fine.

#8

I am having the same problem with my motion detector. I have mine setup with IFTTT to turn on my kitchen lights when it sees motion and to turn them off when it receives the all clear. This was working great for a few days but now it it just hangs since it isn’t detecting the all clear. It has good signal strength. I did take the battery out as previously mentioned and that didn’t work. I even deleted the device and added it back. That work for a short period then got stuck again. This needs to be fixed in the next update. Thanks.

#9

I’m having the same issue as well. Mine started when my router went down for a few hours. Once everything came back online the motion sensor was stuck as showing “motion”. I’ll try removing the battery this evening but it could be an issue down the road if there is a power outage or some other issue that causes a brief network communication problem.

#10

Agree having same issue. sometimes. have done all others have done and it clears and then comes back after motion is triggered.

#11

So last night I deleted the device and pulled the bridge and the battery out, and restarted the camera. Then I put the bridge back in and then the battery, then connected the motion sensor as a new device and placed it within a few feet of the camera. The result was that it detected a motion right away and it stayed in that status. I left it alone to see what it would do and checked it 12 hours later. I found that the motion sensor was offline so I restarted the camera. The motion sensor came back online but is still stuck in the detecting motion status even though there is no one around to set it off. Please send an update to fix this asap. I want to get more but this problem is stopping me.

#12

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. Depending on the nature of the problem, rather than use the previous website link, it is helpful to submit an App Log and/or a Firmware Log.

#13

I sent a support ticket Monday and have heard nothing.

#14

Make sure you are sending logs to the devs for this issue