Motion Detection Zone Set, but Not Working

#1

Hi. I don’t see this specific issue addressed elsewhere in the forum.

Using v. 1.5.82 I have set a motion detection zone on my wyze cam (not the pan version) and saved it. Despite that, I get notifications based on a movements detected outside the zone. I have gone back to double check the zone setting multiple times and the zone is still there, just as I’d set it, yet notifications continue to be based on full screen.

Please let me know if there’s any other information I should provide.

Any insights/advice would be greatly appreciated. The zone setting is a terrific feature, and I’d really like to be able to benefit from it.

Thank you muchly!

1 Like
#2

What exactly is it that you think are setting Off an alert Out of the zone ,? Is it day or night ?

#3

Me too!

Just last week, I finally figured out what n where, the “Detection zone feature” is n How to set it up.

When I saved my setting and still got alerts. I thought it was just, plain ole Newbie Me (4 mos old). :baby_symbol:

But, whenever I went back to check. Either the zone went back to full screen or stayed in the zone, that I have set. It still detected motion outside that zone.

Night or day, cars or lights.
Just a little, too much action.

This makes capturing important movements a bit more tricky.

I’d love to read about a fix for this.

Still loving the product n “spreading the word, to the Wyze!” . :wink:

#4

The camera is pointing outside. The “active area” is the zone just outside my front door on my porch. Motion alerts (far outside the zone) have been set off by cars driving by, walkers on the sidewalk. Occurs during the day, for sure. Not yet sure about night, as I simply turned off the alert.

1 Like
#5

Thanks for saying so, Burly. Good to have someone in the boat with me! :slight_smile:

#6

For me, it’s few tripping during the day.I
And lights from certain wide angle headlights are the problem at nite!

I still love my cam!

Happy New Year!
To One n All the Wyze-r’s out there!