Motion Detection Settings

I was very excited when I noticed the improved motion detection settings that allowed more precise control over the detection zone.

My cameras overlook a walkway to my house and the driveway - both have a view of the street. With the old way of choosing one boxed area to monitor, I didn’t get many false positive alerts as they were mostly wind and light tripped. The new detection zone has become a huge pain trying to get working, even with the ability to select small tiles of the areas I want to monitor. I’ve been scaling back the monitored area far from the street view and I’m still getting alerts when cars pass on the street. I’m starting to believe that the detection zone doesn’t even work.

Anyone have a similar issue?

Do a forum search and I think you’ll find several posts about this. Some have indicated that their setups only detect items outside the selected detection zones and others have said that the detection zones don’t work at all. There are also posts saying how wonderful the new settings are.

Settings are nice, but the detection sucks more than Dyson vacuum. Unfortunately my search has been fruitless in finding an answer.

Here are a couple:

I appreciate that, but it all depends on what the search term used is to generate the wanted results to my issue. I used “motion detection” and it pulled up a ton of irrelevant information to my issue. Any who.

I’ve tried the suggestions mentioned. Dropping sensitivity also kills the alerts I do want that occur in the detection zone I set. Kinda pointless, might as well just turn it off completely.

Totally understand. Much about Wyze products can be frustrating. Motion detection, dying sensors…the list goes on and on. Just look at all the issues with the thermometer and vacuum. The products are inexpensive, but they don’t always work as well as one might like or expect.

1 Like

Have you tried the Wyze Robot Vacuum?

It’s apparently mega-pascal suck.

Is the camera a V2 model? Mounted outdoors, or pointing out a window? Do you find more false alarms after dark, due to vehicle headlights?

I have at least 1 of each Wyze model. Enabling motion tagging can be helpful when troubleshooting. An Outdoor model might be better suited to your application because they’re essentially looking for body heat within 20 feet and largely ignore snowfall, squirrels, dancing shadows, headlights, etc., though pretty much limited to monitoring a small porch area.

I totally agree. The sensitivity slider makes no difference if it is set on 1 or 100, totally useless. Same exact problem on the Sound settings. I’m convinced the sensitivity sliders do not work.

1 Like

The funny thing is that it was working respectably well for it’s price before they updated the firmware with the detection zone changes. It’s not hardware, it’s software and it should be relatively easy to fix. I don’t think it’s the sensitivity, its the detection area that’s applied that’s not working as it should.

Yes, the v2 and the Pan actually. One looks over my driveway, the other over my walkway to the house. I’ll post a video of the detection zone and a video with motion tracking . Today’s a bit windy so it may not be a accurate gauge of the issue.

What was the the detection zone changes?

There’s tiles now so you can fine tune the areas you want monitored for movement.

Not sure I understand…is it working for you now or not? I didn’t see any indication of motion being tagged for the pickup which would seem to be correct based upon your detection zone settings.

Disable three blocks on the left side of the top row. The very brief flash of motion tagging looks like the blocks currently enabled for the bottom of the fence and concrete might be suspicious.