Motion detection on shadows

hello all, i have a wyze pan cam and where i have it positioned outside on my patio, at a certain in the afternoon i keep getting motion detection on shadows of tree branches that are moving because of the wind. not sure if there’s anything that can be done but a way to eliminate that or distinguish between an object or a shadow would be nice

Hello @islandsnow, have you tried turning down the sensitivity of the motion detection within the camera settings? I also recommend that you try and create a motion zone that doesn’t have the trees within its view zone.


no but good point i will try and change the sensitivity first. unfortunately i cannot change the motion zone as the shadow gets long anyway as the sun starts to set and comes in the frame regardless

1 Like

Hopefully the sensitivity settings help solve the issue.

yes thanks, i’ll have to run it over several days to make sure and keep adjusting. i dont want it too low that it won’t detect humans.


No problem, I wouldn’t expect you to need to turn it down to much.

There is a #roadmap that would make tuning the sensitivity much easier. Basically, the green motion tagging shows movement, this #roadmap would change that color from green to red when your sensitivity setting has been met. Don’t forget to vote at the top!

vote at the top of where?

On OverWatch’s post immediately above yours, click on the link “Green box for motion…”. Once you are on that page (which is in the #roadmap section), scroll all the way up to the top (if it’s not already) and you should see a VOTE button near the top left.

1 Like