More trouble getting response from Support

Issue / ticket #241595
It’s been over a week since I updated this ticket via email. There has been no response from Wyze.
I hope that a Wyze team member, reading this, can pry loose an update on my issue.
Thank you.

I know they are running behind, I am sure they will get to you ASAP. In the meantime @WyzeGwendolyn may be able to ignite some combustion beneath their nether regions? :grin::grin::grin:

2 Likes

By the way I forgot to ask. Is there anything we can help with in the meantime?

Thanks for asking, but right now I’m just interested in getting that ticket resolved.

1 Like

Sorry for the delay! I’ll take a look at it now. :slight_smile:

1 Like

Could you please verify that ticket number for me? The ticket that is assigned to that number is from back in July so I don’t think that it’s the same one.

1 Like

I just noticed today that there was an option to contact them with more/other questions after you receive a ticket number through a link they provide. I’d never seen it until today. I’ve also never received an actual human reply to any support ticket I’ve made, AFAIK. I’m hoping maybe that will change now that I used the link that was provided. Maybe I misunderstood the purpose of the link but I sent my question in through that form, also. Maybe this time, I’ll get a different result. I’m hoping so. I just need a lens cover for my V2 cam after it popped out and disappeared over the weekend. Below is an except from that paragraph in the email.

It seems like those other tickets and the ticket # we receive are just what they state above…basically used just to send them data. Not to start dialogue between 2 people but I could be wrong. It’s happened before lol!

Hello, the ticket in question is #241595

Separately, I am forwarding to both addresses the thread from

Support.

Fred

Attention WyzeGwendolyn,

Here is the email thread for my support request. YES, the

most-recent entry is early July, and YES I have been waiting quite a
while for a response. I hope you can sort this out.

Thanks,
Fred Ehrhardt

IMG_20190706_170527_-756136796.JPG

So for the first time, I received a response from a human within 24 hours of the email. It appears you need to go a step further than just sending logs. That doesn’t initiate conversation, AFAIK. It never has for me.

Once you receive a ticket #, you need to then use this form to talk to someone. An actual human. Try it.

https://support.wyzecam.com/hc/en-us/requests/new

Thanks, Wyze! I’ve got a new cam on the way covered under warranty.

You guys need to realize that when you start support tickets & send logs through the Wyze app, that’s all it’s for. They provide a link for you to continue support if you need human help. Use it!

1 Like

And to further clarify – If you submit feedback and logs through the beta app, it goes to the devs. In the public released versions, it goes to support. :slight_smile:

1 Like

@rap.tors, in that case, I have good news for you. It looks like we offered you an exception for a replacement though your camera is out of warranty. However, if you sent back a response with your shipping information, we did not receive it. After a set period of time, the ticket closed due to a lack of response. You can make a new one by replying to your last email from us. Please let me know when you have done so. :slight_smile:

It’s not getting any easier.

1 Like

I found your new ticket! We have the information we need so I’ll get your ticket over to where it needs to go. :slight_smile:

2 Likes