Microsd Card Capacity

Microcenter carries their own Class 10 32GB micro SDHC for $9 right now. LIfetime warranty.

64GB microSDXC Class 10 / UHS-1 Flash Memory Card for $15

128GB microSDXC Class 10 Flash Memory Card for $35

I have only tried the 32GB and they work fine for me.

Worked for me as well.

Formatted the 128 GB Sandisk using the App, inserting the sd card into the wyze cam pan, and it beeped and formatted the disk the second time.

Don’t worry if it says failed the first time.

I’m using a SanDisk Ultra Plus 64 GB microSD (from Costco, 2 pack, has been on sale) and it works but I had to format it for it to work. When I inserted it showed 48GB and it turned out wasn’t recording to it until I reformatted it through the app. It then showed something like 59.44GB. Looks like it’s working.

I have tried both 32gb and 64Gb SD cards in my wyze cameras (v1 and v2).

I have a new v2 camera and inserted a 64Gb SD card but instead of coming up as 59Gb formatted (which other 64Gb cards came up as in my other v1 or v2 cameras) it only came up as 48Gb. I tried a second 64Gb card and the same happened – only 48Gb. I tried reformatting the SD card in both the camera (still get only 48Gb) or on my PC (where it comes up as 59Gb on formatting in the PC but again only as 48Gb when I insert it into the Wyze camera). Can anybody suggest what is happening and why I am not seeing the full capacity – especially when a similar card inserted into other Wyze cameras shows the full capacity?

What kind of cards, plusman?

Plusman,

If you haven’t already done this, keep formatting the SD card using the app. One of my cameras, It took me 4 times for it to format to 59gb/59gb.

If you have already tried this more than 4 times, I would format the card in your PC and see if you get the full 59gb. It could be a bad card.

(I responded to this a few days ago but my reply seems to have not posted)

 

I think that the problem may lie with the SD cards. I’m using Sandisk Ultra 64Gb A1 App Performance up to 100MB/s, Class 10, U1 micro SD cards. One of them works fine but the two most recent ones I’ve tried both give the same problem. When I format them in my PC (using either quick format or the longer full format) they both show 59Gb of space as expected; but when I put it into the Wyze cam it comes up at 48Gb. Replacing it back in the PC shows 59GB

I’ve tried multiple re-formats in the Wyse cam and this is where it gets weird - every time I format it, I lose 1 GB. So it goes from 48 to 47 to 46 to 45Gb… Putting it back into the PC and formating brings it back to 59Gb but reinstalling it in the Wyze camera brings it back down.

 

I queried my experience with Sandisk and am waiting for a reply from them.

I forgot to add: I tried my other (working) 64Gb SD card (same make and type) and formatted it in 2 different cameras - each time it comes up with 59Gb. I tried the 2 (not working?0 SD cards in both cameras - and formatted them - each time they show a max of 48Gb; though one of them is now showing “44Gb free of 48Gb” - even after reformatting in the camera and after being re-formmated on the PC (where it shows a capacity of 59Gb).

Update:

Sandisk suggested that I download and use a separate SD Formatting tool. I used this but still had the same issue - the 64Gb showed 59Gb capacity on the PC but only 48Gb on the camera, and some of that was already apparently full (showing only 43Gb free) - even though it had just been formatted initially on the PC and then in the Wyze. A reformat in the camera kept the capacity at 48Gb but reduced the free space by a further 1Gb (to 42Gb int his case).

I really didn’t understand why two of my 64Gb cards were problematic (showing 48Gb capacity) whist an older (identical) card was showing 59gb capacity even after multiple reformats in the camera; and it also showed 59Gb of free capacity.

 

The two recent 64Gb cards were both initially used in v2 Wyze cameras; the original one was first used in a v1 camera.

 

So I tried reformatting the two problematic SD cards in one of my v1 cameras. They both formatted to 59Gb capacity with 59Gb of free space! I put them back in to the v2 camera and reformatted. It continued to show 59Gb capacity with 59Gb free space.

 

Somehow it seems that initially formatting in a v2 camera REDUCES the available capacity and also reduces the free space with each subsequent format. Formatting in a v1 camera corrects this somehow; and even reformatting it afterwards in a v2 camera keeps the full capacity.

 

I really don’t understand this - formatting on a PC or a v1 camera gives the full 59Gb. Formatting initially in a v2 camera only gives 48Gb,; yet reformatting in a v2, a card that was initially formatted in a v1 camera, manages to keep the full 59Gb.

 

I’m not sure if the problem is solved or not - it just seems weird.

1 Like

I only get 57.91GB with both of my new Kingston 64GB cards formatted by the Wyze app. Tried formatting a few times and it stayed the same. Out of the box, the Kingston cards came formatted in exFAT and only show up as 0.05GB in the WyzeCam2.

See https://www.wyzecam.com/forums/topic/microsd-card-capacity/#post-150634

for part of why it is lower than expected. However, it does seem that Kingston (if they are really Kingston) is skimping on their capacity. A card with 64,000,000,000 usable bytes should be closer to 59.6 GB (64,000,000,000/2^30)

The camera require the cards to be in FAT32 format. If you take the card out of the camera after formatting with the camera, put the card in your pc, and look at the format, it will be formatted as FAT32, and no longer exFAT.

I just tried this with a MicroCenter 64GB card. Originally formatted with label and in NTFS format. Put it in the v2 camera, and it did not recognize the card, no ding-ding sound. Took it back out, put in USB adapter and formatted on Win 10 as exFAT (Win 10 GUI format program doesn’t give the option to format cards larger than 32 as FAT32). Put the card back in the v2 camera, and got the ding-ding. Then went to advanced setting, local storage, format. The after formatting, the card displayed 58.2 GB available. Then removed the card, put back in PC and rich clicked and looked at properties. FAT32 format, label erased, capacity 62,530,895,872 bytes (58.2 GB which agrees with camera). Note that this MicroCenter card was 2.3% below what it claimed (64 billion bytes), but still more than the “Kingston” card. The formatting data used (windows reports 1.2 MB used) is down in the noise level, it reports both available and capacity as 58.2 GB. The camera also creates a folder time_lapse when it formats the card.

For others reading: NTFS formatted cards are not even seen by the camera. If your card isn’t seen, format to exFAT first, then format with camera to FAT32. And before deploying, a run of h2testw is worthwhile to verify that the card actually has the capacity it reports it has.

Well I’ve been having good success with 64GB SD cards until today. I tried using another SanDisk Ultra Plus 64 GB microSD (from Costco, 2 pack) and could not get a new Wyze Cam to successfully format it. I get a ‘operation failure’ when formatting and never could get it to be used despite multiple attempts/restarts/re-inserts/resets etc. (The app also seems to be confused with reporting formatting etc but that’s probably another issue for failed formats). I even tried reformatting both quick and long in Windows 10 and despite success there could not get the Wyze Cam to format the card to be able to use it. It displays as 48GB but Playback isn’t working. I had no problem with the first SD in the 2 pack so I’m not sure what is going on here. It would nice to get more error information. I’m going to try a 32GB on it to see if it might be the Wyze Cam.

 

Edit: Same problem with a 32GB card so I suspect this has nothing to do with the 64GB capacity I tried earlier. I submitted a support ticket.

1 Like

Absolutely perfect explanation and accurately based on fact.

1 Like

using fat32 there is a 4gb file size storage limitation. You can guys can look it up. It’s historical online. However if it was exfat there would be no problems. The question is whether the firmware supports exfat.

Correct but from what I’ve read (Don’t have SD in mine) continuous recording will save files in 1 minute increments which would never get to 4GBs of size.

Can someone with confirm?

Yes I have one running a 256gb.
Got this card on eBay. Popped it in and it formatted just fine. I have another cam running 128gb as well.
Use this link for the cards


The Wyze Cam V2 was able to recognize a 512GB card, but only if it was formatted using 128K clusters via:
fat32format.exe -c128 d:
I downloaded fat32format.exe from here
A 256GB card also worked using 64K or 128K clusters.
Trying to format either card while inside the camera failed.

Omg, you’re smart. :exploding_head:

Hey new user here! I installed a 400gb sandisk ultra and am getting 366.75gb out of it!
I didn’t have to do any kind of formatting or anything just plugged it in and away we went.

Screenshot_20191210-190012_Wyze|236x500

Hope this helps!