Micro SD cards not recognized

I’d recommend contacting customer support in this case. It’s possible that you have a defective unit.

Wyze Customer Support

2 Likes

I’ve been using a Pan out on my porch. The Pan is mounted against the house and has a silicone cover on it. When I add the 32gb card to it, it will work for a day and then will say it’s not installed. If I ‘eject’ the card in the app and restart the Pan, then it finds it again, but everything prior looks to be deleted and it goes back to 29.79gb.

I have returned one Pan for this same problem and tried different SanDisk cards, all brand new. The only thing I can come up with is the card is “exposed” enough on the bottom that moisture must be getting in. Anyone have suggestions on how to “seal” it? Or I will wait for the Outdoor Cam to be replace it and hopefully it will be better!

I have owned a Pan for probably over 6 mos - I have experienced many of the same problems mentioned here such as unrecognized SD card but have been very patient and gotten past that issue only to be currently tackling this issue. My Pan is inside and overlooks my front porch. Every couple of days I will notice lack of activity on that camera. Closer review always leads me to that fact that my memory card isn’t being recognized. I tried reformatting my card and that didn’t help - so my 2 cents here is that the issue isn’t related to the weather proofing as mine is indoors and I have the same problem. I almost get the impression that its related to hyper-activity since I have an afternoon breeze that challenges the person detection and it started to occur after the new person detection was introduced?

Jonesto949, do you have the pan activated? I’m wondering if that is the trigger. I love the darn thing and just wish it would work right and I hate emailing tech because they always ask the same stuff and everything I have already done. Makes me think it’s a known issue.

I have owned a Pan for probably over 6 mos - I have experienced many of the same problems mentioned here such as unrecognized SD card but have been very patient and gotten past that issue only to be currently tackling this issue. My Pan is inside and overlooks my front porch. Every couple of days I will notice lack of activity on that camera. Closer review always leads me to that fact that my memory card isn’t being recognized. I tried reformatting my card and that didn’t help - so my 2 cents here is that the issue isn’t related to the weather proofing as mine is indoors and I have the same problem. I almost get the impression that its related to hyper-activity since I have an afternoon breeze that challenges the person detection and it started to occur after the new

When you say activated- what does that mean? I gave up working with support on these issues as RESETTING the camera isn’t a viable response.

The “pan scan”. I’m thinking that causes the problem, drawing to much power.

I do but since its only job is to view my porch I do not use the default and instead use a restricted version. If hyper-activity would draw additional power then you maybe onto something as I previously stated the card seems to go missing in the afternoon when motion detection is highest with the afternoon breeze. I am using Person detection and motion of leaves and branches causes havoc as the Person detection currently isn’t in the same ballpark as the previous AI person detection yet. IMHO