Micro SD cards not recognized

I have three of the Wyze Cam2 model, and so far I love them! Only one major issue, which involves micro SD cards.

I bought three 32 GB Kingston micro SD SDCS cards-at separate times-and all three appear to have failed after approximately one month of use.

To further troubleshoot the issue, I used an Adata 64 GB micro SD card in one of the cameras…it worked well but also stopped recording when it became full. Multiple attempts to format the card using the Wyze app failed. On the fourth reformat attempt, it worked. Strange, and worrisome!

The issue appears to be when the SD card becomes full. The camera stops recording and the micro SD card fails to reformat, using the Wyze app. After that, the micro SD card appears to completely fail (at least with the Kingston 32 GB micro SD cards).

I assumed it was the cards failing, but it seems strange that 3 cards, plus one from a different manufacturer, have not worked consistently, and have suffered similar issues.

Here’s what I’ve tried:

  1. Power-cycling the cameras and removing/re-adding the devices in the Wyze app

  2. Reformatting the micro SD cards with the Wyze app

  3. Moving the micro SD cards to different Wyze cameras

  4. Reformatting the micro SD cards using a Windows 7 laptop, Windows 10 desktop (cards not recognized, no way to reformat them in Windows)

  5. Reformatting the micro SD cards using a digital camera (error message: SD card is locked)

As for method 4, neither Windows 7 nor 10 will even recognize the micro SD cards…I tested both computers with a micro SD card that had never been used in a Wyze camera, and it was recognized instantly and easily.

Method 5 didn’t work; the camera says the micro SD card is locked. I made sure the lockable switch on the card was in the unlocked position. Still no luck.

Anyone else suffering from this issue?

Thanks!

 

Same issue. Did your first two steps.

I have the same issue. When the SD card is full, it stops recording rather than overwriting from the beginning. I have my cameras set up to only record motion.

I read in another post that reformatting the card with a GoPro works. I tried it with my Hero 4 Silver and just like that, issue resolved. It has not filled up yet so I don’t know much about the above overwriting issue, but this got the card to finally work in the cam. Hopefully this will be fixed in future firmware updates.

I had this happen once and reformatting the card from within the app fixed it.

Same problem here, tried all of your five ideas, no joy. Wyze Cam Pan was reading the card, but no longer recording, so I did a reformat in the camera app. Now the card isn’t being seen at all.

Here is what worked for me to get my SD card recognized in the camera. I watched a Wyze cam tech video and they advised that we should use a computer to reformat the SD card before installing it in the Wyze cam. I reformatted my new SanDisk 32gb card in my laptop ensuring it was Fat32. I then installed it in my brand new Wyze cam and it was not recognized, I tried numerous steps as others have posted but still could not get it working. I noted that the SD card could not be reformatted in the camera as the format button was greyed out.
Thus, I reformatted the card in my laptop not in FAT 32 but rather in exFAT, I did this in hope that when I put the card in the Wyze camera the format button would not be greyed out…I put the SD back in the camera and indeed the format button functioned. After reformatting the card it immediatley was recognized and started to record events. I hope this works for others.

1 Like

I am collecting some info on similar issues. If you still have this issue not solved, can you check something for me? When you format the card in camera, check the “SD card memory available” before and after formatting. Before formatting, do you have a low number (eg. 1.x GB) available out of 29.x GB? The camera may report “formatting complete” but afterwards, it still says 1.x GB available. If the formatting was really successful, it should show 29.x/29.x available (IOW, the card is empty).

If you are seeing the same low available space number after formatting, then I believe your card is damaged and will not be able to be formatted even on a computer. If you want, you can remove the card and try to format it using the tool here:

SD Assoiciation

SD Memory Card Formatter 5.0 for SD/SDHC/SDXC

The SD Memory Card Formatter formats SD Memory Card, SDHCMemory Card and SDXC Memory Card (respectively SD/SDHC/SDXC Cards) complying with the SD File System Specification created by the SD Association (SDA).

I think you will find it report errors and fail to format. In this state, you can copy off what’s still on the card, but cannot format the card or write new data to it.

Let me know if this is what you’re seeing. This is what I’m trying to track down.

Hello, and sorry to all for the radio silence!

I finally realized after some testing that 3 of 4 of the Kingston microSD cards were bricked. I thought it was the cameras that were the issue, but it turns out the microSD cards never worked, brand-new out of the box!

The 4th Kingston microSD card I bought worked for a few days, and then failed.

After this experience, I will never buy any Kingston products again.

I purchased microSD cards from a different manufacturer for my Wyze cams and they have worked for months with no issues.

Good luck to everyone having trouble, wish I could have helped more!

2 Likes

SOLVED – I had the same issue yesterday. I was using the Sandisk 32gb class 10.
When I kicked off formatting from the camera/app, it got stuck and after that the camera stopped recognizing the sd card. I tried formatting fat32 using a Mac and a windows pc but it didn’t help.
finally, i downloaded the formatting utility from the Sandisk site and formatted the sd card using their utility which did the trick. The key difference in formatting via pc/mac is that the sd card shows 29.5gb available while the out-of-the-box the sd card is 29.7gb free space. Formatting using the sandisk utility gives back the 29.7gb which the Camera is able to detect.
hope this helps.

I just bought two cameras (one stationary and one panning) a week ago and two Sandisk 32gb class 10 cards. I had no problem installing a card in the Wyze cam, but I have now bricked two cards in the Wyze cam pan. The camera started out recognizing the cards and said there was 29.x/29.x gb available. Then when it tried to format the card, it failed several times before finally giving the result of 10mb/0mb and is now unable to recognize the card. My mac does not even recognize the card so that I can reformat it. Before installing the card in the camera, I first tested in the computer, which recognized it without a problem.

I resolved my problem. The cards were not actually bricked. It took several tries, but I was able to get the mac eventually format the card with the native Mac software. Then I used the SanDisk format utility and did a full disk format. I reset the camera and made sure the camera was not trying to record to the card until I was sure the camera recognized the card. Not sure exactly what made it work, but it finally worked.

1 Like

I also had the same problem on multiple v=2 cameras, after about 6 months of use. The symptom of the problem is that the cameras tell me that there is no microSD card installed and so stop recording data, even though a completely good SD card in inserted and there had been proper recording of data since the cameras were new up until this time. You would not even know anything was wrong unless you go and check for the camera’s media or try to view a recording. The issue appears to be either when the SD card becomes full and the camera needs to provide more room; or, possibly, when I manually try to reformat the SD drive using the Wyze app. I will continue to monitor this to see if I can close on the exact circumstances of this failure. However, in the short term, I have been successful in correcting the problem by removing the SD card from the camera, reformating it in a Windows 10 machine using the full (not “Quick”) format method, and reinstalling the card into the camera being careful to power down the camera for 20 seconds before inserting the card.

1 Like

Hello, I tried everything listed here and still had some cameras that would not format the cards. (I own 5 V2 and Pan Scan cams). Tried 4 brands of 32gb Micro SD Class 10. Finally, I realized that I had a timer set for when the camera would record (6:20 am - 4pm). Set the recoding back to ALL DAY - and all the cameras read the cards and formatted them perfectly. Time will tell if they overwrite the oldest data when they fill up (like they should). Hope this helps🤞 good luck,

Eddie O

Had the same issue. Make aure you set the schedule to ALL DAY. (under settings - event recording - schedule) I did that after several attempts with 4 brands of cards and it workes. I own 5 Wyze V2 and 3 Pan cams and they all worked. After I was able to read and format all the cards, I re-set the schedule to my prefered recording times (6:20am - 4pm)! Good luck, Eddie O

Oh, forgot to mention that you might want to purchase a High Endurance SD Card as they are designed to be recorded on continuously (designed for Security sustems, go pros, etc…). Transcend makes on called High Endurance, Samsung Pro cards, or maybe try Sandisk Extreme go pro cards. These 32GB cards cost between $12.50 and $21 on amazon. I am currently trying the Samsung Evo Select (just experimenting with them to see how durable they are - $7.99 on amazon) dont expect them to last more than 6-12 mos, but I set my cameras to record events only and between 6:20am-4pm. Good luck

1 Like

I have exact same problem. I’ll try reformatting on window 10 machine. Even with The SD scan app I cannot re format the old cards. I purchased new cards for 3 cameras and now they all work.

I’ve had both 32 GB cards go bad in my v2 cams within a couple of months. Did Wyze release an update that rendered the cards unreadable? I’ve tried my smartphone, a tablet, a computer, and a camera…nothing can read them.

try to use endurance cards in our cameras. regular card are no meant for the continuous read/ write cycles our cameras put them through. many cards state this in their warranty.

check this post out as it may be of some use to you.

I just purchased a new Cam Pan and a 32gb mini-SD card with the Wyze trademark on it. The card does not work with Wyze Cam or with the Wyze Cam Pan but works in my Kindle Fire (5th generation). I would think that it would work in my Wyze cameras as well.