Mesh router

Wife heard me griping about cameras. First she bought (unbeknownst to me) this device that she thought would help.

Can’t fault her for trying. After being as nice as I could be explaining this will more than likely either 1) do nothing but consume electricity or 2) be a possible fire hazard, or 3) cause more network problems, she agreed to return it. Fortunately, she purchased it using her AMEX card, and got a refund. The company doesn’t want it back. Shows how much they like it.

Now I see in the Amazon orders she purchased a Tenda MW6 mesh router. I seem to remember reading here that Wyze does not play well with mesh routers.

Before I go banging my head needlessly, what are the chances of this working with Wyze?

After being married for 39 years, 11 months, 22 days, 17 hours, and 56 minutes, I have learned two words to ensure a healthy marriage :
“Yes, dear”

2 Likes

I have had a few Mesh routers:

  • TPLink Deco P7
  • TPLink Deco X60
  • Asus ZenWifi AX (XT8)

All of which was able to be used with Wyze Products. Setup and functioning was decent. The reason I left the Deco was due to the ability to live stream a camera when multiple live events were being recorded. I deduced it had to do with how TPLink handles priorities. But it could have also been related to me turning on the Trend Micro protection on the router.

The Asus just simply works and can stream all of the camera’s at the same time. Very impressive. It covers a larger distance that my TPLink devices, and it has a lot of settings for a tinkerer like me. But I can control it as a mesh or individual channels - your choice.

All of this to say, I have never had an issue with WiFi mesh networks. I have read the same as you, but never experienced the issues discussed. FYI: Turn off IPv6 if you can as I have read Wyze products do not support IPv6 and may have issues. (Cannot confirm this as I never use IPv6).

3 Likes

@spamoni4

Good to know … can’t find an answer to this, and Tenda support isn’t replying.

When I connect the mesh router, should I turn off WiFi on the router, or leave it on? Everything I read shows connecting right to the modem. I have several desktops that have ethernet but not WiFi

My setup said to turn off WiFi on the Router. I ultimately, removed the FiOS (in my case) router and use my Mesh as a Router and WiFI.

So Now my network brings the WAN cable in, connected to the new Mesh Router. Then I have a Switch Connected to the router as well and all of my devices are connected to the switch via Ethernet. WiFi is a Mesh and therefore is setup to support both 2.4 and 5 Ghz on one SSID. I have no issues.

Got the MW6 about an hour ago. I removed the AC23 router and both A18 extenders. Connected a gigabit switch to the first node and got the desktops online. Set the SSID to what it was on the AC23. All Wyze cams work great. So far so good!

2 Likes

Great news. Hope it all works out long term.

I think its interesting that the only time we hear those words is when the husband utters them.

1 Like

A simple observation indeed… but you’re right.

Can you connect base station to your mesh wifi ? I have a TCL mesh system and base station fails to connect. I have to use either ethernet connection or another AP 2,4Ghz wifi ssid. The TCL mesh works well with my many other cams and devices. Thanks!

My original setup said the turn wifi off on the router to ensure optimal wifi experience.

I am now using my Mesh as the router also. My experience has been great.

@spamoni4

Had to keep the WiFi enabled on my AC23 router because my smart home runs on Hubitat which requires a static IP and the Tenda MW6 has no way to reserve an IP.

One of the ports on the AC23 router feeds the WAN port on the MW6 mesh router. Seems to be working well like this. Was not sure if the MW6 should feed the AC23 or vice-versa.

All Wyze devices connect to the 2G band on the MW6 mesh router. Everything else connects to either the 2G or 5G band on the AC23 router.

So you are not hardwired with hubitat? Mine was. However, if you left your main router and then attached the others as Access Points, your main should serve the IPs which would allow for a static IP.

But if it is working, I would not touch it. :slight_smile:

Yes, the Hubitat hub is hardwired to the AC23 router. Forgot to mention that.

1 Like

Wow the season has taken its toll on your avatar.

1 Like

@Customer

Keeping all these Wyze products and Hubitat happy is driving me mad.

For example, just sitting here and both base stations have flashing blue LEDs and nothing changed. Fun fun

And now a v2 will not sync time.