Mesh Network IoT and Online Protection impacted adding Wyze Plugs

Just got my new Wyze Plugs and attempted to add them to my Android app. The “connection” would time out and fail repeatedly. Wyze recommended that the phone be disconnected from cellular while doing the 2.4 MHz connection to the plug. That didn’t make a difference. Determined that my Plume Mesh Wifi router security “Online Protection” and/or the “Advanced IoT Protection” was blocking access to Wyze or the plug. The other symptom was that a 404 error showed up during the process. Temporarily disabled them and successfully added the two plugs. Re-enabled the Plume security and the plugs still function correctly.


that is very good to know. I will spread that word to the mavens so we can help people if that arises again for people.

I’m glad you got them working!!!


Which version firmware and pods are you using from Plume? Curious on this since I have not seen issues from using the Advanced IoT and Online Protection?

To answer the question from cubbie185, Plume constantly updates the Advanced IoT and Online Protection and I don’t see a version listed, since it’s an online service I’m not surprised.
I just received my second set of plugs, (I ordered when the plugs were first made available and there was an issue with the site and accidently ordered twice. After I discovered it, didn’t change anything, because I could always use more and have already put them into use.) So this time I tried again and got the same timeout and 404 error. Disabled the Advance IoT and Online Protection and this time it didn’t work. Tried again and noticed that the McAfee mobile vulnerability protection indicated that the WyzePlug 2.4G network was identified as untrusted. Clicked trust the network. Got a message that it wasn’t Internet connected, but connected to the temporary WyzePlug 2.4G network. Then proceeded with the connection of my phone to the plug, which was successful.
So in summary, it appears that the McAfee protection blocking an untrusted network may have been the real issue, but since I had already disabled the Plume software, not totally sure it wasn’t a combination of the two.


I can tell you that yes they are constantly updating things on the cloud side for Advanced IoT and Online Protection. I can’t jump into to much info but I was a selected Beta Tester from the pre roll out of the Super Pods and going forward now always testing new firmware and software before rolling out to public release. Wih that I am always working with the newer firmware with the Plume system. I don’t have the wyze plugs so have no way to test on my end but contact Plume and give them all the info on the plugs. @WyzeGwendolyn If there’s a way to send a plug to test I can work with Plume Engineers to see if this will be an issue going forward on future builds which could affect others as Plume develops the Comcast Xfinity xFi pods as well so may be others that will run into an issue if there is one on a larger scale that will be affected. I know I’ve found some issues with the V2s when running the beta software and firmware and the ip’s being blocked by the Protection and Advanced IoT on the network and have a ticket at one point to investigate some IPs that I then relayed over to Plume to make sure they wouldn’t be blocked going forward on the cameras.


Thank you for your offer! Wyze Plugs will be available again in the near future. :slight_smile:

1 Like