Loud static noise on Wyze Cam V3

On Wyze v2 there has always been a low static noise on recordings or when live viewing…
But now my 2 new V3’s… the static is horrendous… why?

See the video attached, so you can hear it… and it’s always super quiet outdoors because I live in the country.
The AC is not ON… it’s super quiet outside…

7 Likes

Yeah It’s pretty bad… I hope they can fix this with an firmware update!

2 Likes

We’ll see - I really hope is a firmware issue and not that both cameras are bad.

1 Like

I just checked my v3 recordings and I have the same thing. I compared it to my v2, pan, and WCO and it seems like they all have some sort of static/white noise if I turn my volume up, but none of them are as loud as the v3’s.

Chalk this up to another one with static.

I have the same issue. Have the v2 and the v3 in the same room. The v2 you hear the tv. The v3 all you hear is static. Seems the mic is picking up the white noise from its speaker. Hope there will be a fix.

I am exchanging them for two new ones… if the new ones have the same issue, I will be getting a refund and look for a different brand.

Any updates on this? I have submitted logs and just recently updated firmware and I am still seeing this issue.

1 Like

Got the new cams… opened one of them and it had the same exact issue with the static… didn’t even bother opening the other box… working with Wyze on returning them.

So this means it’s an issue with the v3s instead of a bad batch we got.

3 Likes

I have the same issue. They sent me a replacement but that camera has the same issue. Now, the interesting thing I noticed in one of the other threads about this same issue is that if you listen to the back of the camera, you can hear the static noise. So it’s something onboard the camera that is making a noise and the mic is picking that up I think. But what is making the noise? The speaker?

Maybe it is the speaker…at least for me, Wyze keeps reaching out with different reps asking me to send logs and cam info over and over. It’s like one rep starts to help, then drops the ball and another rep picks up the ticket and asks for everything again… this has happened multiple times already…it’s now been over a month since I created the original ticket.

I have the opposite problem with Wyze Cam v2. There is a loud static noise that is present when listening in playback mode from an SD Card. It sounds fine on live viewing. It wasn’t originally like that. I think the problem appeared as a result of a firmware update or an update to the cell phone app. I have 12 cameras and the behavior is the same for all of them.

My 3 Wyze cam v3 have the same loud static.

I have the same issue. Im on now my 2nd wyze cam v3. Each cam is giving the same loud static. Both cams replaced v2 cams in the same locations. Im hoping that these will be resolved with firmware updates.

I also hear a loud constant static when viewing it live and playback on my V3…it’s really bad compared to V2. I submitted a log last week and sent a sample recording and was told the engineering team would be looking into it. I haven’t heard back yet. My buddy that also bought a V3 is also hearing a loud static. As I’m doing more research, it looks like this is an issue that a lot of people are having. If this does not get fixed, I will not recommend buying Wyze camera system V3. The static is so loud it’s annoying.

I just set up 3 new Wyze v3 cameras. All of them have the static issue that is much louder than my v2.
All of them, I can listen to the back of the camera and hear the noise.
Thanks, jmilkey for pointing that out.

I posted this on another thread but got excited about it so I’m posting it again here too. I got the fire tv to show my v3 cam that’s still having static issues and on the fire tv there is a delay but no static. I set up another v3 cam farther away from the Wi-Fi and again on the fire tv no static. On my fire tablet 10 there is slight static if the volume is all the way up. On my iPhone nothing but static! So I guess it does work just not on the IPhones.

I get the static on the TV and on my iphone and basically everywhere.

I get static on my our iPhones and on my android tablet

Static noise is definitely coming from back of the camera. If you hold it to your ear, you can hear it. Not good!!