Login Issue

support

#1

Hi, I am a new wyzecam owner, so far I really like the technology. I installed latest firmware on my wyze cams, v2 and pan. I have a few questions I hope a moderator can answer.

  1. How many devices can I install the wyzecam app on and use the same login credentials? I put it on my phone and all was well, then I started trying to put it on other devices, my wife's phone and extra old phone, and login issues started. On the other devices it would not except my password so I said forgot password and tried again and same thing occurred. It seem like it is only allowing my account on one device.
  2. Is there a method to add more devices to your account?
  3. Is there a way to lower the volume on the speaker? I tried to talk to my wife and it came out super loud with lots of static. It made my baby cry.
  4. Does your website keep credential active after you logout or sign out? I did both. Then I closed browser and returned to find I was still logged in and clicked on other tabs to reveal information. Is this something with cookies? This does not seem secure.
Thanks

#2
  1. When you log out on the website, it takes you to a page where you have to click a “Confirm and logout” link. It’s a 2-step process. Did you do the 2nd step?

  2. Really the only way is talk more quietly or hold the phone further from your mouth.

  3. You can add as many cameras to your account as you like. Just tap the + sign at the top of the Devices page in the app to set up additional cameras.

  4. You should be able to install the Wyze app on multiple devices and have them all logged into the same account. I have my account logged into an iPhone, and iPad and and Android emulator (BlueStacks) without problem. I would triple-check that you are entering the correct password correctly. If no luck, then I’d try uninstalling and reinstalling the app on whichever device won’t let you log in. If that fails, contact support.


#3
  1. No I did not do the second step. Reading would have helped. I see what you are saying. Duh… I would say as a comment, my eyes were drawn to the lower part that looks the same as the last screen and I did hit sign out again. I am use to other websites that just log you out and the screen completely changes once you click logout. The team might want to do a simple change to the logout process.

  2. Makes sense… thanks

  3. I meant add more phones…like adding phone numbers in a list and the app would know these phone numbers are linked to one account. I was kinda just repeating question 1.

  1. I will try what you say here.
Thanks for you time.

#4

I’m having login issues as well. Couldn’t log in to this forum but finally managed to (after a number of days) after resetting the password. I reset to the old password so it shouldn’t affect my smart phone app.

Smart phone worked OK until tonight when I found myself logged out. Tried to login and couldn’t. No message, just returns to the login screen.

This is pretty frustrating as I cannot view my streams. It would be nice to get some kind of message or to see the password I type in.

I will wait for another day, hopefully things will clear up.

Administration if you are listening, you have my Forum ID. Fix this!

Thanks.
<div></div>


#5

You might want to try deleting the app from your phone and reinstalling it from the app/play store.


#6

Thanks but that didn’t work. I did get a message that there were too many failed logins so I reset the password and now I can login.

Not sure why this happened in the first place.

 


#7

Hi

I’m having the same issue on all of my devices. I have two iPhones and two iPads logged in. Every once in a while I’m logged out of one of them for no apparent reason but when I log in with my correct credentials it says my username or password is incorrect. I can use it to login to my other devices and the only way I can get it to work on the device I’m trying to login to is to reset my password to the same one on the web site. There must be a problem in the coding on the web site, you think?

John