Live View Freezes

Okay so here is yet another V3 camera issue that I believe is related to the last App update. When I open the App and watch a recorded video, then go to the Camera’s Live view the feed is frozen. I have to back out of it and go back it to actually see the live view.

2 Likes

Me too

My cameras often take 30 seconds to 1 minute to load , sometimes i get stuck on the loading circle with no text , frozen live feeds , lagging , error codes 90, 13, 20015, 20017, etc .

This started AFTER the recent app update , countless times I’ve restarted all of my cameras and my wifi router and still to no avail .

1 Like

Mine get stuck in the loading cycle as well, but this freezing thing is something new as the feed isn’t even loading.

1 Like

Strange , I’m glad that I’m not the only one now. I swear we’re both cursed

Usually it’s quite easy to fix, as all I do is go back too the home tab and refresh the app and open my camera group up and they load up but still 9:10 I get the issues pop up … ugh

1 Like

Mine, for no discernible reason do this all the time and always have ever since the original cam and through to my newest G3’s. I just assumed it was a weird feature.

3 Likes

The camera live feed froze yet again when I went view it. Log 672511

Now another V3 camera live video feed froze up, Log# 674373.

Log# 674511

The only time I have experienced this sort of thing was when I was at my nephew’s house, and I couldn’t believe how poorly I could connect to my cameras. I asked him later what router he used, and he said a Linksys ea6500. So router info may help find a focus on the fix.

I have a gaming router, the Netgear Nighthawk XR500. I’m not much of a gamer anymore, just wanted a fast reliable router. It uses 2.4GHz and 5GHz WiFi. So it’s not an issue with my Wifi and my cable internet is 300Mbps, so that’s not the issue either. The problem is Wyze software or their servers.

1 Like