Live streaming/remote connection issues please help!

I used my camera while away from home on cellular data for the first time yesterday. I live streamed my apartment door for an hour while I was on a treadmill. This used way too much data. I’m a senior citizen on a limited income and cannot afford unlimited data costs on my phone plan. It lost the connection 6 times. I am assuming that if I leave the app closed it will use less data but how will I know if the camera is staying connected? My firmware is updated to 4.9.3.64.

Are you using a router with the Cellular Data? There a good deal of wireless routers out there that can be set to send notifications when clients connection/disconnect. I personally used an Almond router, combined with IFTTT which enabled me to get push notifications as well as drop a log into a spreadsheet. My current set up is with some business class networking devices- but they also give me the option to receive notifications when devices connect/disconnect.

Yes, if you continually stream data it will consume data and the longer it’s streaming to your app the more data it consumes of course. If you are on the same wifi network then it’s not using cellular data though. And if you are not live streaming, the app won’t be using much cellular data. When you are not watching the camera it’s not streaming data either. The camera is not always connected to your app. It sends the 12 second alert video’s via Wyze servers which in turn send a notification to your phone. But your camera is not always connected to your app or even the internet. Only when you are using the app to watch the camera (live or in playback,) or you download an event video, is it using a lot of data.

2 Likes

Thank you. That helps me to understand data usage better. I am using a Motorola Router/Modem combo. Today when I left my apartment I powered on the camera and obtained a live stream so I could see the inside of my front door. I should have gotten notifications of sound and motion when I left but I didn’t. Then the camera would not connect to a live stream once I left. I did not receive an error message, the green circle just kept filling up for the next hour. How can I tell if the camera is monitoring my home properly if I can’t check it? I did get notifications when I came back in and tried to view the playback but the app says the camera is not connected. If it’s not connected all the time how is it monitoring?I appreciate any and all help.

If you can connect to the camera while at home, that means the camera is connected to the internet (needed for authorization when you connect to it.) Check that ‘motion detection’ (and sound if you want it) are turned on, check the schedule and sensitivity settings plus the detection zone (if you want to limit where motion is detected.) And check that notifications is turned on. Also remember that there is a 5 min timeout between alerts (so it doesn’t generate too many.) If you want to record all motion you need to add a SD card so you can ‘view playback’ from the SD card. If you are getting error message please provide the error code. There are several reasons it might not connect.

I have a 32gb class 10 sd card installed and the camera is 1 foot away from the router. Everything is working fine when I’m in my apartment. My question is, how can I tell if it’s working properly when I’m not? It won’t connect to a live stream once I leave. When I come back and ry to view my own motions it says the camera is not connected. Specifically, how can I tell if the camera is monitoring my home properly when I’m not there? I don’t want to use cellular data in order to use this camera.

Yesterday, you were using the app on your phone away from your apartment, so the question is, “What changed?”

I turned off the cellular data on my phone hoping that since the app is still connected to my wi fi I would still be able to check in on the camera without using cellular data. Will the camera still properly monitor my home and provide notifications without it?

If im reading your post correctly, the only time cellular data is being used is when you are away from home and you want to view your camera. viewing it while your away uses the cellular connection to view the camera. if you have ti set up and it is working when you are home and recording the events you want you are good. I would set it up how you want it when you are home and just check what you need to check when you get back home. when you are home you are on your wifi and thus not using your cellular connection at all. I haven’t had any issue yet ( or read about them) of a camera disconnection on its own. if you set it up when your home, it will be fine until you get back home and can check your footage :wink:

Thank you. That helps alot. However, I’m still getting an error message that says the camera is not connected when I try to test it by playing back my own motion. Also, when I leave it plugged in and try to turn it off it keeps saying the network timed out. Also, under Device Info there is no network indicated. Why is that? This is becoming beyond frustrating.

This may be an issue of speed or connectivity of your camera on the home network.

Here’s the connectivity troubleshooting guide:

https://support.wyzecam.com/hc/en-us/articles/360012903431-Connectivity-issues

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support request including log files. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

Thank you. That helps with the cellular data issue. However, I’m still getting an error message that says the camera is not connected when I try to test the camera by viewing my own motion. Also, when I try to turn it off from the app it keeps saying the network
timed out and won’t turn off. This is getting beyond frustrating.

Here’s the connectivity troubleshooting guide:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support request including log files. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.