Live Stream

support

#1

To me, “live stream”, means a continuous look at what the camera is seeing. But it is skipping a second … so it goes from :16 to :18 to :20, etc. I want a continuous stream of video. I am not recording it, but need to watch. That one second it is missing could be important! I checked the settings and don’t see where I can change that. Can someone help?

Also, I do not need it to go to the Cloud. Is there someway to turn that off?

thanks.


#2

The 2-second skipping is a bug that has been reported. It would help if you would also report this directly from the app so that Wyze will have your app log file. Personally, I had this happening for a while when I viewed certain of my cameras from outside my home network. It has since stopped.

Regarding the cloud videos, tap the gear icon from the live stream view, then Alert. Turn off all four “detection” switches and then nothing will be sent to the cloud. You can still record to an installed mSD card independent of these settings (via the Advanced section of settings).


#3

Thanks!!!
I turned off the detection switches … is there a way to delete all the videos at once? Or do they just go away?
How do I report the 2-second bug (or anything else for that matter), directly from the app? I looked before coming here, but didn’t see anything … obviously I missed it!
Thank you for your help.


#4

In 14 days, all the cloud videos will be gone. If you want them gone sooner, tap the Edit button at top left of the Notifications screen, then tap the circle to the left of each video turning it into a green checkmark. Then tap the Delete button bottom right.

To report an issue, tap the My Account tab, bottom right. Then tap Help & Feedback, and then the green Feedback link at the bottom.