Live Cam Over Mobile 4G/5G Internet Connection Issue

Recentley I had aproblem with contacting my cameras over my mobile network 4G/5G, and over the days I got all sorts of connection errors numbers. The problone appears to be on my phone only (iPhone 12 mini with iOS 14.7.1 update) the cameras work fine on my iPad and my wife’s phone,

I tried all the possible trouble shooting that I can think of (resetting the cameras, changing wifi setting name and password, deleting the app and install it again resetting network setting on my phone…) nothign worked with me.

Then while I was thinking of what cuold be done to solve this issue I thought of reseting my SIM cards (one physical and one esim card) after I did that the esim card was removed and the remaining physical card worked again I oppened the app immidialtly the Live Feed worked fine with no issues. I went back installed my esim card the probalem is back again.

I beleive there is an issue with installing esim card and live feed and that happened only with the latsest updtae of the app, iOS and framework.

I seek your support to solve this issue as I need both of the functions to work together.

Regards,
Faisal

I want to confirm the issue. Are you talking about having your cameras connected to a WiFi that using a cellular connection for the internet connectivity. Or do you mean that your phone is using cellular data?

1 Like

The Cameras are connected to the home WIFI (STC fiber optic with 500Mbps Download speed and 80 Mbps upload speed), the issue when I use Wyze app to access the cameras:

1- On my phone through the Wyze app, no issue if I’m using any WIFI same as the cameras or even different one.

2- On my phone through the Wyze app, I can’t get access to the cameras if I’m using cellular data plan on my phone with esim card (one physical sim card and one esim card), once I removed the esim card from the phone settings everything worked perfectly.

Mobile Phone: iPhone 12 mini

Wyze Cam Pan: Firmware Update 4.10.7.798

Wyze App: Version: 2.23.23

1 Like

Thanks for the info and find and more importantly posting your experience here for others to see. I am not to framilier with eSIM, but does using it change your data plan somehow? Or effect your data usage like a VPN would?

The main purpose for me is to have two phone numbers on my mobile (personal and business) never compliant of any issue as I am using my physical sim card as a source of mobile data eSIM card has no mobile data plan on it so it is turned of in my case. I wasn’t expecting anything could cause such an issue with Wyze app or maybe other apps but still not knowing them yet.

I believe the issues is that the Phone is using the eSim as your default. Since you don’t have a mobile data plan you would then experience problems.

Since you are using an iPhone, I found this online - It would apply to most of the iPhones:

1 Like

Thank you

1 Like

Greetings Faisal,

I’m having the exacts issue as yours. It has started when Installed a new esim cellular plan (although I’m having another esim at least a year without any issues).

I’m thinking of:
1- delete wyze iOS app
2- reset the esim card again
3- install wyze iOS app

This way, wyze app could identify the default data plan without any issues.

Let me know if this helps you, or if you solve it using any alternative solution.

Sincerely,
Asim