Limit Vehicle Detection Notification

Our parked car in driveway. usually isn’t in driveway. NO MOTION. Keeps notifying me “Vehicle in Driveway (with date and time). Check out the event video”. How do I stop it from notifying me over and over? I had to turn it off. Thanks

1 Like

I doubt the vehicle is tripping the event. It just happens to be in the picture after an event is triggered. The thing to do would be to figure out why the events are happening.

Might be sun/cloud brightness changes, swinging tree branches, cats walking by… Lots of possibilities, especially if you also have sound detection turned on.

If you can identify what the issue is, try eliminating it using the detection zone and motion sensitivity settings. You didn’t say what kind of camera this is, but if it’s something you can’t eliminate that also doesn’t have a heat signature (like a tree branch), then you might also try adding a motion sensor if you have one (WOCs have a motion sensor built-in).

I had to ad a motion sensor near my front door due to sun/cloud brightness changes, because my motion sensitivity was turned way up to see the motion of small animals. So whenever sun/cloud variations became a problem, I just turned off motion detection using a shortcut, and let the motion sensor be the only trigger. I also set a scheduled rule to automatically turn motion sensing back on later after the reasons I might have turned it off were absent.

But even the addition of a motion sensor can have complications if it isn’t blinded to cars or people on the street, or lawnmowers, kids, or pets next door. Or for that matter, a really hot environment, like might be found in a small concrete area that is all fenced in, like my back patio.

1 Like

Newshound – Thank you very much for your advice. It was not our car that was the problem. It was sun and clouds, I think. I played with the settings and turned off the motion notifications, and turned down the other sensors. I guess I can live with that. Camera is a 3. Thanks again!

1 Like

I have the same trouble. The shadow of a tree keep triggering my Wyze cam V3, and it send notification due to my parked vehicle in the view.
The PIR sensor of the Outdoor cam would help, but then I cannot get a continuous footage of my driveway.
I would like to train the AI with feedback, but the feedback questionnaire is tricky. Yes, there is a vehicle in the view, but it is not the type I want to detect, a moving vehicle.

Thank you for responding. Yes, that’s why I didn’t want the Outdoor for this spot, which is outdoors.

Hopefully Wyze will start selling stand-alone motion sensors again soon (in the next months?) In the meantime, can you deselect the area where the tree limb swings in the detection zone?

The problem with the tree shadow is that it moves as the Sun moves in the sky. If I deselect all area of the moving shadow, much of my driveway area will be blind to movement.

Is there a way for Wyze not to tag the event as a “vehicle detected” if the vehicle isn’t moving? I have parked cars in the camera view and I get “vehicle detected” notice any time any motion is detected, instead of reporting only as “motion”.

1 Like

Vehicle will report any video with that tag no matter what triggered the event if there is a vehicle in the frame moving or not.

Thank you captain obvious. I was asking if Wyze can make it so that it doesn’t do that. That it reports the vehicle only when it’s moving and not then it’s parked in the view where there’s motion from something other than the vehicle.

The solution would be for them to (re)train their AI to recognize moving vehicles, not simply vehicles.

You would think right? But Wyze constantly releases buggy software and then takes forever to fix it. Here’s a thought…how about spending the time to make it right the first time, instead of pushing out crap!