Lights dimming and turning off by itself

Ok I have a strange problem. A few days ago one of my wyze bulbs started to dimm by itself and 5 10 min later completely turned off. Today another 2 bulbs did the same thing. First dimmed almost all the way and 5-10 min later turned off.

I’m the only one who has access to my account Nothing shared. Two factor authentication is set.

It feels like lights are controlled by someone else.

Does anyone else had similar problem?

Is there a way to access the logs for these bulbs and see what’s going on?

Thanks

i would make sure to check your settings in the application on your mobile device. and also make sure that there is no one else connected to your bulbs. check your Wyze account to make sure no one is linked to that as well.

Do you have any alexa routines or rules setup? Sleep routines anywhere in use?

One of my lights also dims itself after a few hours. I think something’s defective in it, because if I switch it off and back on again, it comes back at full brightness. There are no routines applied to this bulb, and i do not have alexa or any other “smart” microphone linked to my wyze account.

What kind of fixture is it in? These arnt “dimmable” bulbs unless they are commanded to by a user or system command or through a malfunction I would guess somehow. There are some led bulbs that are dimmable by a dumb slider switch or similar, but these bulbs if they got to low of power I think they’d just turn off. This sounds like a sleep routine is happening.

You can contact Support and they have tools to investigate this further if you wanted to go that route. This is mainly a user to user forum. I’d say the best way is over the phone.

Here is the phone number:
Wyze Support by phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

Alexa routine setup for only to turn off the light. Nothing special.

Just a regular light switch not the one with dimmable type and there is no alexa routine other than just to turn off everything.

I changed the account password and disabled and re enabled the alexa integration to see if this helps.

I already sent the device logs to wyze and hopefully thay will get in touch with me. I wish there was a way that I can download and analyze the logs.

Thanks for the phone number

1 Like

I’d say the next course of action is to submit an log via the app for the bulbs then contact Support and give them the log # so they can investigate. Just submitting the logs won’t get a response, you need to contact support and get a ticket number. There are online options from the website but I’d suggest over the phone for faster results.

Thanks for the advice. I will get in touch with support.

1 Like

Happy two year forum aniversary! :cupcake:

You sound like you’re running afoul of Alexa Hunches. Had it happen to me a few weeks ago with a plug. clicked it off and on three times then a few minutes later shut it off. I’ve also seen it dim a light then [Mod Edit] it off a bit later.

You can check if that’s what happened by going to the devices page in the alexa app and looking for the hunches button next to the guard mode button. It’ll keep a list of things Alexa has had hunches about and ask if it did the right thing.

MOD NOTE: Post edited to conform to the Community Guidelines.

1 Like

you were right Alexa was the culprit. Hunches log shows what she did and why she did it. She thought that I wasn’t home and turn the lights off. I’m still curious why it dimmed them first instead of turning them off

Alexa dims it first to warn you that it’s got a hunch and lets you cancel if you’re home by saying “alexa, stop”.