Latest firmware update killed my V3 cam

After the camera was updated to 4.36.6.17, it’s now 90% dead

First the app would not connect to it at all, only after I updated to the latest version it would somewhat work. Tried uninstall and reinstall app, clear data, clear cache, none works.

The camera perpetually shows as OFFLINE in camera list, if I click on it would connect and show livestream. However people I shared with cannot access it. Tried delete and readd device several times, moved it next to router, nothing.

I tried to flash to older version of firmware according to the instruction, nothing, the camera does not recognize that there’s a firmware file on SD card. When I hold the setup button and plug in power, it would just go through the usual startup process and says “ready to connect”, even though setup button is held down continuously.

How do I get the camera working again?

If it less than 1 year old do a service request at wyze,if trash it and buy a new 1 there cheap

Wish I could, apparently Wyze tells all Canadian users to piss off.

Well then order a new 1 on Amazon, and send the bad 1 back since it is wyze is selling on Amazon and your all done very simple I have a few friends that did that

I think in Canada they have 3rd party sellers on Amazon. Otherwise, Wyze would have told them they have been selling there for years

@jzmtl You can even use the newly ordered “on Amazon” ones box and swap the base as that is where the MAC ID & S/N is located, then your return matches your recent Amazon purchased V3.

And since it is dead good luck reading the MAC ID from a dead camera…LOL

Wyze putting the S/N & MAC ID on the detachable base was a good design for this case :rofl: :rofl: :rofl:

1 Like

They are sold by Amazon itself starting with V3. I mean I knew about the no warranty, but just didn’t expect it to get bricked by firmware update only 6 months later, guess if I’ll ever bother with firmware update again lol.

Interesting we have no issues with 87 cams at all

All 16 of my V3 cameras updated to 4.36.6.17 and are still working fine.

Seems like a small number are having issues, may be the camera or could be the internet/WiFi, if you get another try updating closer to WiFi signal and maybe even leave the SD card out.

On V2 cameras I used to have lots of issues when I used the Wyze brand SD cards. Since all of them eventually died and were replaced with non-Wyze SD cards that were made for video cameras I have had no issues either on my 7 V2’s and 1 (V1) Pan-Cam which also running latest firmware.

All 24 cameras are working fine, even on my relatively slow internet compared to most users.

Today’s speed test 3 down / 3 up which is about the lowest range I get but it is Sunday and I share the same cell tower with many others, weekend and evening data speeds are typically the slowest for me. But all 24 cams still are working as expected.

Get a new V3 to replace bad one, it will likely update without issues…

Thanks for your info most of our sites are 400 up/300 down we rarely have issues

Hmm seems it’s more to do with the flashing process not the firmware itself. Also strange it broke the flashing via SD card functionality. Oh well…

The best speeds I have ever had here in the middle of the Eldorado National Forest were 20 down / 20 up but that is a rarity :exclamation:

Being 7 miles from the cell tower through a dense forest kind of limits signal quality.

On the waiting list for Starlink, currently the website says I’m scheduled for late 2022 :frowning:

Slow internet is better than NO Internet though :stuck_out_tongue:

I here that

This is why I don’t update my cam firmware unless I am having a problem. If it is not broken, don’t fix it.

Well true some what,but when they add new features, etc your missing out…we have never had an issue with firmware updates and we have,manage alot of wyze camera systems

4.36.7.22 is now the current firmware, 4.36.6.17 is so last week…LOL

Currently trying 4.36.7.22 on 2 of my V3’s and update went very smoothly on both and they are still working…

Will test 4.36.7.22 for a while and watch forum for any issues before doing the other 14 V3’s❗

My official staff of 5 raccoon technicians will testify that firmware version 4.36.7.22 works just fine. Tell the skunk to come back and test it, or that escape cat.