Lately, having issues connecting over cellular/LTE, but Wifi works most the time

support

#1

As of late it seems I cannot connect remotely to cameras while on cellular (LTE), however running off WiFi does connect most times.

Note that the Wifi mentioned is not on same LAN as cameras, this is while I’m away…

Locally on same LAN connects fine, remote WiFi (not local) connect and streams. But Cellular I’m lucky to connect and if I do it’s 1 frozen frame!

Used to connect just fine a month ago in all modes, something has changed!


#2

Have you updated the camera firmware or the Wyze app within the last month? I’m not sure what the exact time frame was, but one of the firmware updates changed the remote servers the cameras use to make them all US-based. Maybe your cellular provider has restrictions in place that somehow didn’t affect the non-US servers but now do affect the US ones? Just spitballing here since a lot of connectivity issues seem to be related to cellular/internet providers.


#3

I’m facing the exact same issue, and looking through the forum I am guessing that this is a common problem because many other people are facing the same issues…Wyze isn’t really responding either. I posted a technical request lets see when they get back to me regarding this…


#4

Of course all my cameras and app are updated, even tried rolling back to older version and still the same.

Cellular is NOT the issue… I have 6 other brand cameras that ALL connect when the Wyze cams will not over LTE.

My home is running on a Digi WR-31 Cellular enterprise router on T-Mobile, 3 VOIP lines, 6 non-Wyze cams, 3 Wyze cams, several smart TV’s and computers. Everything communicates fine except the Wyze cams when being accessed remotely over cell network, WiFi works to remotely access most all the time…

 


#5

Definitely a Wyze cam issue as my 6 other non-Wyze cams work fine over cellular or Wifi when remotely accessing…


#6

For those having this issue, I’d suggest you file a support ticket from within the app while experiencing the issue. This will send the logs to Wyze for analysis. Make sure you include the cellphone make/model and carrier.

If you have a friend with a different brand cellphone and/or carrier, might be worth temporarily sharing the camera with them to see if it works for them.


#7

Now I have not had the problem in a few days?

But when I do I will check on other carriers, I have Verizon, AT&T and T-Mobile to test with.

My phone is a Nexus 6P and I will just swap SIM’s to test other carriers when this happens.


#8

Glad to see im not going crazy. It’s been a big issue lately for me as well :frowning: Wifi networks are good but not 4g/lte.

 


#9

Had issues over local WiFi but worked on LTE today?

.