Landscape mode in Wyze app doesn't work

I’ve never had this problem on my Samsung Galaxy S10+ with Android 11, but when I upgraded my phone to the Samsung Galaxy S20 Ultra, whenever I try to look at a camera in landscape mode, or when I try to look at my group of cams in landscape mode, it rotates the screen as expected but then crashes and returns me to the home screen. I desperately need this to work as I cant review motion from my cameras in portrait mode.

I’ve wiped the app, uninstalled, reinstalled, wiped cache, wiped data etc, but to no avail. I’m a beta tester so I’m not sure how to downgrade my app to the public version since it’s not available through the app store. Does anyone have an apk to a known working version?

Currently using 2.19.14

Does anyone know a fix or is this a known issue?

Thanks,

Jesse

Never heard it before. Obvious thing to try is clearing all cache and data for the app and completely uninstalling it, then rebooting, and the reinstalling it. If necessary, try downgrading to an older APK. (Caution, APKPure was recently compromised.)

I’m having the same issue… It worked before, but now for the past few months it happens… so its not your phone, i have a Pixel 3XL. I figured app updates would solve it, but there have been several since it started and nothings changed.

1 Like

Well that’s interesting! I think it has something to do with the screen size. My Samsung S10+ has no issues with the screens being rotated, and will display 4 of the 7 cameras I have on one screen when I turn it to landscape mode. Side by side to my BRAND NEW Samsung S20 Ultra, with same Android version, same app version and a fresh install and it crashes every time. I read in another thread that if you turn off your navigation bar and turn on gestures, rotation works but I haven’t tested. Either way, it’s an issue for Wyze as the app is crashing on certain devices and lots of people have been having this very issue

Well, I just turned off my nav bar and can confirm that the rotation DOES work now, so that’s a programmatic error with the Wyze app.

Please fix this already Wyze

I found the solution! In the Android settings → Display → Full Screen Apps, if you set the Wyze app to full screen it magically works!

1 Like

thats interesting… i wonder what it is on other devices… thats not a setting on my phone. There is allow to display over other apps… i wonder if thats it.

Try doing a search in settings for “full screen”

Wyze is not an app I can select to use in full screen mode.

Anyone get this work? I can’t get the Wyze app on Android to go into Landscape mode. I’m on Android 12 on S21 Ultra.

Hello @michaelkmcgee, welcome to the community

When you say you cannot get the app to go into landscape mode are you referring to the entire app or just the camera view. The app itself will not go into landscape but you should be able to view a camera in landscape mode. I just tried on my S21 Ultra and was able to by going into the live view of the cam and then rotating the phone.

Strange. When I try to get the camera view to go to landscape (by rotating the phone or by pressing the in the view) the screen flickers briefly and then goes back into portrait mode…

@michaelkmcgee
What app version are you running, you can find this by going into account (lower right) and About (very bottom)

2.27.33

I am going to call in the @mavens here and see if any of them are running the same app version you are and can possibly verify if this is a bug in this version of the app

1 Like

I have an s21 ultra running the same app version and I’m not seeing any of this behavior. I thought it might be because the hardware decoder was turned off but in doing that I was unable to replicate it. I don’t know what might be causing that issue other than maybe you have too many other apps up and it’s actually overloading the system and your operating system is shutting down the newest app to preserve everything else. But that’s pure speculation I haven’t run into that yet myself. I can’t find anything in the wyze app that would cause this

I have an s21 and am running wyzebeta. I am having the same issue. Have tried all the solutions here to no avail. Ver 2.27.33. It used to work properly.

I am also running an s21 and am not seeing the issue, if you are running a beta version of the app you might try upgrading the current beta version as of this post is 2.28.0 (b99)

Thanks. Ill try that.

I’m brand new to Waze, want to purchase more IF I can figure out how to get to landscape mode so I can see the view. I tried everything mentioned in the prior posts to no avail